Forum Clubic

Xp 64 - pour duo core

bon matin :wink:

je voudrais savoir coment installer des pilotes sata pour avoir mon DD qui marche sous xp 64: ver trial dispo sur

http://www.microsoft.com/windowsxp/64bit/facts/trial.mspx

g dèjà les pilotes du HD, mais ne sais pas exactement coment procéder…
je pensais les installer sur mon HD via ma vielle tour, puis mettre le DD dans la nouvelle

et refrormater mon disque dans cette derniere(je dois car c’est une nouvelle config)mais jusqu’a présent ma version de windows xp family ne supporte probablement pas mon Pentium D 805 qui est un dual core

je peux peu-être aussi essayer de désactiver les fonctions étendues de mon cpu afin d’installer mon win xp normalement, puis faire la transition 32bit->64 bit par la suite…

si qqn a des conseils, :wink:

Pour commencer:

XP Home n’a aucun probleme pour exploiter un Dual-core.

Sinon pour le reste: pour installer un XP 64 sur un DD SATA c’est exacement pareil que pour installer XP 32bit

Tu prepare les driver sur une disquette, tu boot sur ton CD XP, tu appui sur F6, il trouve la disquette et le driver et voilà :neutre:

merci

mais le truc c que c fait 2 jours que ca ne marche pas, l’install de on win xpfamilly normal, sur ma nouvelle tour:/

Tu prepare les driver sur une disquette, tu boot sur ton CD XP, tu appui sur F6, il trouve la disquette et le driver et voilà :neutre:

si je mets les pilotes HD sur un cd(pas assez de place sur disquette) ca marche aussi comme tu me l’explique? avec F6?

Non, disquette impérative.
Mais aucun pb pour les mettre sur une diquette, chez asus il y a un fichier makedisk pour créer cette disquette. Tu as quoi comme cm ?

asusP5B

il ne faut pas mettre un driver sous format executable :non: (fichier *.exe)

Mais il faut la version avec les fichiers inf et ini. Sinon il ne saura pas quoi en faire

merci de l’info.
tu pourrais m’aider a trouver ces pilotes pour mon HD sur asus, car je ne m’en sors pas la ba… :confused:

sur ton CD Asus livré avec al carte mere tu devrais avoir un "makedisk"

il va te permettre de creer la disquette avec les drivers

okje tente ca, mais tume serais d’un GRND secours si tu pouvais m’expliquer pq l’install win plante sur ma nouvelle tour…
2 jours sans succès…

ça j’en sais fichtre rien :neutre: j’suis pas devin moi

si tu ne me dis pas comment ça “plante” (message d’erreur etc) à quel moment, qu’est-ce qui ne marche pas … et quelle est la configuration detaillée du PC en question…

ben oui, chu :ane:

ok: la config
P5B asus / intel pentium D 805 2.66 Ghz
2*512 ram clk 5 Apacer ddr2 pc5300
cg 7600 GT Pci-E
HD Sata Maxtor 160Go
alim HIPER Titanium 480w Type-R
lecteur IDE NEC DVD-RW

les messages d’erreur:
-plante après avoir choisi d’installer win XP Home,
ou
-plante en recherchant le fichier d’info setupp.ini (je vois donc un peu de quoi tu parlais, mais quelle soupe pour moi…)
ou
-plante sur l’écran examen de: le disque de 156328Mo ayant l’ID 0 du bus 0 sur atapi… ceci il me le fait même avec le floppy trouvé lors du boot du cd d’install winXP

Heeeeeelp :confused:

PS: entre-temps j’ai installé (via ma vieille tour avec le cd asus les pilotes sur floppy, je vais tenter la tech (pas très ésotérique d’accord, mais chu noob ici :confused: donc, je dois être patient ET prudent, duur pour un bon bélier cô moi…) du F6 en lançant le cd d’install win XP boot bien choisi of course.

voilà, je ne sais pas si j’aurai été clair, c pas une de mes qualités…

a+

up

j’ai inséré le floppy créé a partir du cd d’install d’asus avec les pilotes suivants: RAID/AHCI intel ICH8 32 Bits, j’ai poussé sur F6 lors du boot sur mon cd d’install de windows et il pante lors du charg. du fich. d’information setupp.ini…

qqn a des idées??

ca ne donne pas de meilleurs résultats en mettant le floppy avec cette fois les pilotes RAID/AHCI JMiron JMB363 32 bits…

toujours pas de nouveau pc :confused: