Forum Clubic

XnView 1.80.3 ne se lance pas! - xnview ne se lance par avec ouvrir avec

bonjour :slight_smile:
je voulais adopté xnview, j’ai installé la version 1.80.3 sur un système windows2000 ou j’ai deja the gimp… pour remplacer un vieux acdsee
il demarre bien par lui même, mais refuse quand il est associé aux extensions images exemple jpg, gif de se lancer directement, donc ne demarre pas quand on fait “clic droit/ouvrir avec” ou quand on clique sur une image JPEG il refuse de se lancer alors que ce fichier lui est associé! ??
qui aurait une explication? merci :jap:
bonne journée :wink:
(nota je ne sais pas si le sujet a deja été traité, mais le moteur recherche est désactivé par le webmaster présentement…)

1° tu fais click droit =>ouvrir avec => Choisir Programme
2° Parcourir : tu va le chercher dans program files ( en principe) mais tu peux l’installer sur une autre partition si tu veux … Puis OK .
En principe il doit rester dans “Ouvrir avec” par la suite …

Autre méthode : modifier dans : Option des dossiers puis Types de fichiers … Mais là c’est plus pointu … :o)

Autre methode plus simple :

tu ouvre Xnview, tu vas dans "options" puis tout en bas à gauche , il y a association fichiers …
et là tu coche ou décoche ce que tu veux lire avec Xnview.

Au sujet de Gimp si tu es sous WDS tu as un plugin " Guash" qui fait office de visualisateur … :jap:

Je te redirige vers un forum plus approprié : logiciel>multimédia :wink:

Merci pour ta patience :jap:

Bonsoir, :slight_smile: merci de ton aide mais je connais ces façons de faire que je pratique depuis des années, malgré tout il refuse de se lancer, ^que ce soit associé à un type de fichier, clic droit ouvrir avec…options de dossiers, type de fichiers pas de soucis… de toutes les manières, xnview ne se lancera pas!
je dois par contre demarrer xnview et aller ouvrir le rep en question, façon que je n’aime de procéder… j’ai l’habitude quand pas associé, de faire clic droit ouvrir avec…(en plus en cochant toujours ouvrir avec, cela associé automatiquement!)
donc c’est une bug… apparemment… :pt1cable:
bug connu ? repertorié? :ouch:
bon WE