Forum Clubic

Xiti, code Valide W3C ?

Bonjour a tous, je me suis inscrit sur Xiti et voici le code à insérer :

<a href="http://www.xiti.com/xiti.asp?s=322089" title="WebAnalytics">
<script type="text/javascript">
<!--
Xt_param = 's=322089&p=';
try {Xt_r = top.document.referrer;}
catch(e) {Xt_r = document.referrer; }
Xt_h = new Date();
Xt_i = '<img width="39" height="25" border="0" alt="" ';
Xt_i += 'src="http://logv144.xiti.com/hit.xiti?'+Xt_param;
Xt_i += '&hl='+Xt_h.getHours()+'x'+Xt_h.getMinutes()+'x'+Xt_h.getSeconds();
if(parseFloat(navigator.appVersion)>=4)
{Xt_s=screen;Xt_i+='&r='+Xt_s.width+'x'+Xt_s.height+'x'+Xt_s.pixelDepth+'x'+Xt_s.colorDepth;}
document.write(Xt_i+'&ref='+Xt_r.replace(/[<>"]/g, '').replace(/&/g, '$')+'" title="Internet Audience">');
//-->
</script>
<noscript>
Mesure d'audience ROI statistique webanalytics par <img width="39" height="25" src="http://logv144.xiti.com/hit.xiti?s=322089&p=" alt="WebAnalytics" />
</noscript></a>

Le problème est que ce code n’est pas valide W3C.

J’ai essayé de le mettre entre balises

, mais rien n’y fait.

J’ai recherché sur internet, j’ai trouvé que sous Xiti 6 il fallait sélectionner un autre type de code, mais sur Xiti 7 impossible !

Voici les erreurs du W3C lorsque je met le code entres balises

:

Lien vers la validation

J’espère que vous pourrez m’aider.

Cordialement, Jeoffrey

Le validateur m’indique que This Page Is Valid XHTML 1.0 Strict! :neutre:

Erf, vive l’extension HTML Validator ^^ Elle m’indiquait que ce n’était pas valide :slight_smile:

Merci sujet réglé :smiley: