Forum Clubic

XIII : blocage à l ' installation

Bonjour,

L’installation du CD 1 marche bien mais au moment où il faut changer de CD et mettre le CD 2, il y a un message d’erreur :
“erreur de transfert de composant”

ET l’installation ne peut donc pas continuer!!!

Avez vous une solution svp ???

       Bonne après midi et merci d'avance

Désolé je ne peux pas t’aider, moi je peux installer le jeu normalement mais quand je veux le lancer il bloque sur le splash screen sans afficher la moindre erreur. :confused:

C’est un gravé ou l’original ? :smiley:

Je n’ai que des originals sauf dans cetains cas où les protections m’empêchaient de jouer ;).

A préciser qu’une fois je ne sais pas pour quel raison ça m’a afficher: “Veuillez insérer un disque original” :fou:.

J’ai le même problème sur le PC de ma mère par contre ça fonctionne parfaitement sur le PC de mon frère :/.

On dit “Originaux” ! :fou: :smiley: :wink:

hexen55 >> Si tu peux, essaye de faire une image de ton CD avec Alcohol et monte la sur un lecteur virtuel, il est peut être défectueux.

Je t’emmarde! :stuck_out_tongue:

:smiley:

J’ai bien le jeu original avec sa boîte d’origine et ses 4 CD, quand à Alcohol est-il en freeware ? Est-il nécessaire de s’enregistrer alors que j’ai bien acheté le jeu original ?

Non, t’a pas besoin de t’enregistrer. Tu l’utilise comme version de démonstration pour voir si ton install marche via une image CD.

Un petit up pour dire que j’ai réussi à lancer le jeu XIII, en fait le programme fou-la-merde était Steganos Internet Anonym 6.x qu’il suffit de désinstaller :).

P.S.: A noté que ce programme pose également problème avec Steam, Windows Update et bien d’autres…

ah nan! :non: il fout la merde uniquement quand il est mal configure… :sarcastic:

Non pas du tout, même si tu le quittes complètement et que tu dégages les *.dll présentes dans les processus du gestionnaire de tâches.

J’ai exactement le même problème, l’archive .cab du cd2 est défectueuse

Ça ma fait ça plein de fois. En fait pour que ça marche il ne pas que tu fasses autres choses pendant l’install, rien de rien. Tu mets le cd2, tu attends, tu fermes la fenêtre qui s’ouvre puis tu cliques sur continuer sur l’install et après tu ne touches rien… jusqu’au cd4 et tu quittes aussi tout les programmes résidents (naviguateur, client mail, lecteur audio…)

chez moi ya rien à faire : même avec l’explorateur d’arrêté ça plante

[fixed]Code d’erreur : -5012 : 0x8000ffff
Information d’erreur :

Ctor\ObjectWrapper.cpp (325)
SetupDLL\SetupDLL.cpp (1324)
PAPP:XIII
PVENDOR:Ubisoft (http://www.ubi.com)
PGUID:42BC0474-6E50-464A-8183-5E3D32E41B1B
$0.0.0.0
@Windows XP Service Pack 2 (2600) BT_OTHER 17313.31890[/fixed]

j’ai l’impression que l’installeur est buggé :confused:

Pas de bol :(. Et à mon avis ne compte pas trop sur le support Ubisoft proche de zéro qui n’aura guère d’autres conseils que débranches tes graveurs et désinstalles tes logiciels de gravure :/.