Forum Clubic

X2 5200+ qui chauffe !

Bon ben voila j’essaie d’overclocker mon proc en augmentant simplement le fsb a 210 et je me retrouve avec une temp de 85 degrés ,pourtant quand je touche le ventirad il ne me parait pas chaud…Pour info ,je laisse tous les autres trucs en auto (je suis sur une asus m2n4 sli) .Du coté de la ventilation ,c’est censé aller aussi puisque j’ai un zalman cnps 9700 led pour mon proc et deux autres ventilos de boitiers .Bon ,par contre ,j’ai une alim no name de 450 w ,mais bon en principe si je touche pas au voltage ca peut pas venir de ca nan ?

Voila ,je suis un peu perdu sur ce sujet … je vous remercie d’avance pour vos réponses :slight_smile:

Ca sent à plein nez la mauvaise installation du ventirad.
Faîte pas un professionnel, toi-même ?
Je pense que ça viens de trop/pas assez de pâte thermique, ou que le support a un petit jeu.

Réinstalle le ça ne coûte que trop rien avant de passer aux étapes supérieures.

Au début ,je me suis dit que c’était ca également …mais j’ai bien démonté le ventirad bien nettoyé l’ancienne pate thermique sur le ventirad et le proco et bien étalé la nouvelle sur le proco (une couche bien homogène) .Donc la je sais plus quoi faire…

Je dirais plutôt erreur de lecture de la sonde thermique.Cette temp est relevée avec quel soft ? en full ? que dit le bios ?
Quand on se lance dans l’o/c, la première chose à faire est de passer en réglages manuels, comme ça l’utilisateur maîtrise les paramètres individuellement.
Donne tes réglages complets si tu veux :wink:
Edité le 24/10/2007 à 10:12

www.alcpu.com…

Essaye avec Core Temp pour voir la température :wink:

Oula bah c’est quand meme bizarre …Avec un fsb mis a 205 ,core temp m’indique 34 degrés ,alors qu’avec nvidia monitor et speed fan ,ca m’indique plus de 50 degrés !!! qui dois-je croire ??

Bon sinon ,mes réglages actuelles :

CPU Frequency : 205
Pci express Clock : 100 Mhz
DDR2 Voltage :Auto
CPU Multiplier : Auto
CPU Voltage : Auto
PCI Clock Synchronization mod : Auto

ah et sinon mon pc plante quand j’utilise le proco intensivement par exemple dans un jeu .La je pense que c’est le vcore qui doit pas etre assez élevé ,mais j’ose pas l’augmenter avec une alim no name .

T’as pas a avoir peur à augmenter le vcore … C’est du réglage CM. Voilà ou on en arrive à ne plus jurer que par des marques.

Si ton PC plante, c’est parce que lors des jeux, ton CPU est beaucoup demandé, résultat il chauffe plus que d’habitude, et comme tu as un apparant problème de refroidissement (en plus du problème de sonde ?), la CM active la sécurité de reboot (C’est quasiment impossible de cramer un CPU aujourd’hui).

Comment étales tu la pâte thermique ? Homogène, d’accord, mais faut pas en mettre plus que l’épaisseur d’une feuille de papier, et encore.

Je ne peux que t’inciter à changer d’alim (tu as quoi comme CG ?) si tu ne veux pas risquer ton matos…une bonne alim ne coûte pas tant que ça : compter 60-70 €.

Il manque des paramètres, timings RAM (c’est quoi comme RAM ?), bus HT etc

Bon alors en ram j’ai deux barrettes de 1024 en ddr2 (dual channel) marque Corsair et quand je regarde sur CPU Z il m’indique 326.7 mhz pour la fréquence en FSB/DRAM j’ai CPU/8 et les timings il m’indique 5-5-5-15-19 et après 2T .Je vais faire un tour sur le Bios pour te donner les autres paramètres .


Et pour l'instant j'ai une 7600 GT en CG mais je compte prendre une 8800 GTS 320 mo

Il faut que tu me dises ce que tu as comme réglages pour cette option PCI Clock Synchronization mod.
Pour la RAM, tu laisses 5-5-5-15/2T.
Il faut aussi que tu trouves le réglage de l’HyperTransport (HT Link), même si avec un HTT 205, ce n’est pas ça qui doit bloquer.
Si tu n’arrives à rien, descends le coef @ 12 et désynchronise la RAM (Max Memclock sur 183 ou 166 selon ton bios).
Monte ensuite le HTT progressivement, en douceur et en testant la stabilité sous SuperPi.
Tu ne touches pas au Vcore pour le moment.
Edité le 24/10/2007 à 19:15

Et sinon le pci clock synchronization mod les choix sont : AUTO ,TO CPU , 33.33 Mhz
Et en ce qui conerne l’hyper transport j’ai 1x 2x 3x 4x 5x ou auto
Je viens de changer mon alim pour une Axxyon 680w .Pas très connue mais elle a une bonne réput de ses utilisateurs .
Donc voila maintenant j’aimerais juste pouvoir overclock en toute sérénité (et sécurité) avec les bons paramètres ^^ .
J’attends une ame charitable…:wink:

OK, PCI Clock Synchronization mod sur 33.33 et HT sur 4X.
Tu suis ce que j’ai dit au-dessus…(il manque encore le ratio FSB/RAM pour la désynchro)
Edité le 24/10/2007 à 20:41

Parce que tu as une alim de près de 700W pouvant supporter trois fois ta config tu crois que tu peux maintenant overcloquer ton processeur car le problème de plantage en jeu s’est de ce fait même réglé ? :frowning:

Non je n’ai pas dit ca ,j’ai simplement voulu dire que si il y a hausse du vcore ce sera moins risqué avec une bonne alim c’est tout .

Sinon Chafoin pour le ratio dram , je l’ai donné la haut c’est : cpu/8 .

Au sujet des températures ,j’aimerais bien savoir ce qui est le plus important : les temps obtenus dans le bios ou celle de core temp ?(je rappelle que celle de core temp sont deux fois moins élevé que celle du bios ou de speed fan : 35-40 sur core temp et 80 sur les autres) .
Dans le cas ou c’est mes sondes carte mère ,donc du bios qui déconne ,comment faire pour enlever la sécurité de température maximale de la CM ?

CPU/8 ce n’est pas le ratio FSB/RAM (ce ratio se trouve dans le bios et est exprimé par une option du style Max Memclock)

fréquence RAM = fréquence CPU/8 (en fait, c’est un peu plus compliqué avec les diviseurs mémoire)

La temp bios c’est juste pour avoir un repère, mais le plus important c’est la temp en full.
De toute façon une temp de 85° n’est pas réaliste, la temp max étant de 70°
products.amd.com…
Et avec Asus Probe II ?

tente voir une maj de ton bios, ça peut résoudre le pb de l’accès aux sondes… :neutre:

En quoi ton alim n’aurait pas supporté que ta carte mère fournisse 1.3125V au lieu de 1.30V au CPU ? Et ton problème de tempréture excessive est toujours là.

Ecoute, si on réfléchit logiquement avec ce qu’on a sur la table :
Certains logiciels te donnent une température proche du seuil maximum thermique.
Tes jeux plantent après quelques minutes.
Cependant, ton ventirad n’est pas chaud au toucher.

=> Si les problèmes sont liés, d’autant plus armé de ta fringante nouvelle alimentation, on peut en conclure qu’il n’y a pas de problème de sonde, mais un problème logiciel, de ce fait, vu que tu plantes lors des jeux, c’est que ton CPU tend effectivement à monter haut en température. Mais vu que le ventirad est tiède, celui-ci refroidit mal ton CPU pour X raison.
Après ce constat on peut desuite dire que :
Tenter d’overclocker quoi que ce soit est suicidaire à l’heure qu’il est.
Retirer la sécurité maximale de température CPU est complétement saugrenu :paf:, je te vois déjà au SAV.

:oui: le dernier bios dispo est le 1202 et il n’y a rien de plus simple avec Asus Update.

EldaRanger > ne tiens pas compte de Speedfan qui n’est pas compatible avec toutes les mobos.

savais tu quil avais une pelicule de platique sur ta zalman alors cest p-e sa elle se vois quaisi pas