Forum Clubic

X1950Series - Ma X1950XT est reconnue en X1950Series

:hello: les matoseurs

J’ai un problème sous Win2000 comme sous Vista (respectivement avec les Catalyst 6.12 et 7.2), ma X1950XT est reconnue comme étant une X1950Series :’( …
Et par conséquent sous clockée, et peut être aussi d’autres problèmes.

Si qqun pouvait m’aider svp :wink:

Tes fréquences sont-elles de 500Mhz pour le gpu est de 594 pour la mémoire?

Perso 580 pour le GPU et 702 pour la RAM, X1950 Pro reconnue comme X1950Series, donc ça tourne, t’as pas d’bile à te faire :super:

Je suis en 500/584 au lieu de 625/900 :neutre:

2D

Elle passe en mode 3d a 621/900 :oui:

Salut ma x1950xt reconnue aussi comme series . Je profite de ce topic pour vous faire part de quelque chose que je trouve anormal. J’ai un C2D e6400 2giga de ram et la fameuse x1950xt et je ram sous de nombreux jeux sans pour autant avoir une qualité graphique important. Par exemple sous vanguard en " balanced" je suis entre 20 ( en ville) et 50-60 FPS dansl es endroits vide, je tombe vite a 20-30 en combat , sur stalker en “haut” en baissant les ombres , pas d’anistrop etc… je tourne a 35-50 FPS mais souven quand je me retourne j’ai un gros " lag" et mes FPS chutent, j’ai pleins d’exemple comme ca , de l’aide svp je desespere merci d’avance .

Ok merci ça me faisait triper.
Je vais vérifire ça tout de suite
@olivier : désactive la synchro verticale si 'ets pas déjà fait :wink:

En effet merci CTL :jap:

Dans le jeu ou sous CCC?

Mais lol, c’est normal !
Toutes les x1950 seront reconnues en X1950Series.
Le mieux c’est de tester sous 3dmark.

J’ai fait les deux rien a faire k’ai l’impression de jouer avec ma x850xt la …

Je savais pas, maitenant cay fait :stuck_out_tongue:
J’ai testé avec Rivatuner et en jeu en effet elle prends les fréquences 621/1800 :super:

Les deux :whistle: