Forum Clubic

X1950pro - probleme avec bf2

Salut a tous voila je viens d installer ma x1950 pro et je rencontre un problème au demarrage de bf2, écran noir et retour bureau alors que tout mes autres jeux passe nikel (dont 2142) j avais une 6800gt depuis 2 ans et je n ai jamais eu de problème.

Étant noob avec les catalyst, ai je bien fait les réglages??

Merci d avance pour votre aide…

SI tu les as laisser par défautl cay bien… Quel Catalyst? Tu as fais les MAJ de BF2?

merci pour la réponse, mon bf est a jour avec le dernier patch est j ai mis a jour ma cg avec les derniers drivers sur cluclu

Peut être desinstaller bf et refaire une instal propre qu en pensez vous??

sa peut aider :neutre:

Ok merci pour vos réponses, je suis en train de réinstaller je vais bien voire…

J ai tout réinstalle et ça ne fonctionne toujours pas :na: si quelqu un a des idées je prends merci

Quel pilote as tu?

Ta windows xp SP2 ?

Hey c’est Black Lagoon ton avatar ! ( j’ai reconu la scène avec la croix, mais sur ton avatar on ne dirait pas Levy ), hum sinon essaye de tout désinstaller, et lorsque tu rédémarre et qu’il cherche les drivers tu faire chercher sur ton disque d’installation, mais tu ne lance pas l’installation, comme ça tu installe les drivers mais pas le catalyst ( perso j’ai fais ça pour ma X1950 XTX car j’avais des ptits probs de perf )

sa peut etre une idée aussi :neutre:

Bizarre que aille des prob de perf, moi j’ai pas ce prob avec le CCC :jap:

J ai les dernier pilotes 7.1 et oui j ai xp sp2

Sinon, essaie les 6.12 … si sa marche avec eux, il suffit d’envoyer un rapport d’erreur chez ATI … :ange:

ok vais essayer les 6.12 par contre je suis a la rue pour choper les drivers ati (va falloir si faire) tu les chopes sur le site ati?
yes c est bien levy (dommage que ce soit fini :sweet:

Oui, sur le Site d’ATI, ou sur clubic :wink:

Je viens de tout effacer (bf2 bien sur)j avais oublie d effacer mon profil lors de la desinstallation et la tout remarche sinon merci beaucoup pour vos coups de main :clap: :clap:

De rien :super: , amuse toi bien :jap:

si jamais ton problème persiste et si ta carte est une Sapphire, c’est direct SAV… Sapphire a visiblement produit une série de x1950pro défectueuse !!

:non: , cetais avec seulement 1 jeux…

Ben il a dit BF2 mais peut être seulement parce qu’il joue à celui-là. Ca peut peut être le faire avec d’autres qui sait…
En tout cas je préfère le prévenir :smiley: