Forum Clubic

X1950pro 512 et alim 300W

en dépannage pour un pote dont la noname 450W viens de lâcher, je lui prête ma vieille Enermax EG301P-VB de 300W
sur l’étiquette il est indiqué 22A sur le 12V (1seul canal).
Est ce qu’elle va tenir le choc ?

La config a tenir

Asus A8N-SLI
1Go de RAM noname PC3200
Athlon64 3500+
Sapphire X1950pro 512Mo PCI-Express
DD 80Go ATA133

Ca me paraît un peu juste 22 A pour une 1950 Pro :neutre: (bien que les 35 A recommandées par Ati soient exagérées>je tourne avec une 29 A pour une x1950xt)

Essaie…dans le pire des cas,tu n’auras pas d’affichage ou un reboot
Edité le 06/10/2007 à 18:17

cette alim fonctionnait parfaitement avec mon P4 overclocké et ma 7800GS et 2Go de ram + 2DD
bon ben il verra bien… :neutre:

Ca fait 264 watts sur le 12 volts ce qui suffira largement :super:

Il me semble qu’in est tres proche de 300W apparement avec cette config.

C’est un peu (beaucoup) juste. N’oublie pas que si ton alim est vraiment ancienne on sera loin des standards d’aujourd’hui, et tu aura un rendement bien plus faible que sur une enermax “moderne”.

Mon avis la dessus c’est que c’est risqué.
Edité le 06/10/2007 à 19:13

Pourquoi donc?

Le rendement n’influe pas sur la qtité délivrée mais sur la qtité consommée… en gros une alim 300W fournira 300W mais consommera 360W (en gros)

Vraie conso des PC

Mon avis c’est que c’est largement suffisant…


[quote="Compte supprimé"] [quote="zbitros"] [quote="Compte supprimé"] Suffira pas :neutre: [/quote]

Pourquoi donc?
[/quote]
La x1950 nécéssite 35A minimum. La, avec 22A, ça va faire juste (en plus sur un seul rail). De plus le +12v ne sert pas qu’a alimenté la carte graphique, le reste du pc a besoin de jus aussi.
De plus c’est une noname :neutre:
[/quote]

N’importe quoi !!

Le truc des 35A c’est nimporte quoi… Deja c’est n’importe quoi de dire X1950 series … une X1950Pro ne consomme pas autant qu’une X1950XTX ensuite c’est bien surévalué…

Mais si t’avais lu le lien que j’ai mis au dessus t’aurais pu t’informer un peu…

Je te le resume rapidement :

Notre première configuration dite de milieu de gamme, qui pour des raisons pratique embarque la même carte et le même disque principal qui sont un peu plus haut de gamme :

  • ASUSTeK P5N32-E SLI Deluxe (nForce 680i SLI)
  • Intel Core 2 Duo E4300
  • Ventirad Intel box
  • Sapphire Radeon X1950 Pro 256 Mo
  • 2x1 Go DDR2 800
  • Western Digital Raptor 74 Go
  • Lite-On CD-RW 48x
  • Enermax 120mm au mini
  • Creative Sound Blaster Audigy

Au final l?alimentation fournie véritablement 183.5 watts en charge, à 72% sur le 12V

En Full la config tire 132W sur le 12V soit 11A

Merci :smiley:

De toute façon ça risque rien, au pire il aura des plantages ou des reboot dans les jeux.
Si elle claque, tant pis, toute facon j’y tenais pas vraiment a cette alim.

Vu les différents avis tous opposés, ben j’aurais qu’une chose a dire, tester… et je vous dirait si ça tiens. :neutre:
Moi je pense que ça va tenir.

Je pense plutot que pour une alim correcte c’est un ensemble:
On affiche 300W
on peut délivrer 270W max
on consomme 330W max
(c’est juste un exemple)

suffit juste de regarder les LC power pour se rendre compte que le rapport peut aussi se présenter dans l’autre sens:
On affiche 300W
on peut délivrer 210W max
on peut consommer 300W max (je ne compte pas le moment avant l’exlosion :ane: )

Sinon j’ai re-regardé le test (je l’avait deja vu) et j’avais en fait de mémoire mis la conso de la seconde config (250W) sur la premiere. Pourtant je suis retourné souvent sur ce test …

Concernant l’histoire des 35A a mon avis les fabricants mettent ce genre d’indications pour s’assurer de ne pas avoirs de retours dus a une alim trop petite qui aurait grillé la carte. Une sorte de décharge en cas de défaut provenant de l’alim, comme ca pas de plaintes. Faut avouer que n’importe quelle alim, même la pire no-name envoyant 35A sur le 12V pourra faire tourner la carte.

Je deterre le topic :icon_biggrin: Sa passe ou sa passe pas pcque je me retrouve exactement dans la meme situation :slight_smile:

cépabien! :o

:ane:

C’est vrai que si gazzzzz pouvait nous donner des nouvelles ça serait sympa :slight_smile: (sinon envoie lui un mail perso)

ca passe, aucun problème a signaler.
tensions stables, pas de problème dans les jeux. :super:

Je suis actuellement sur une config a base de x1950 pro, j’ai 130W sur la prise avec l’écran, et a peine 200w en charge avec l’écran donc sa devrait le faire :slight_smile:
Edité le 09/11/2007 à 20:40