Forum Clubic

X1950 Pro : impossible d'étendre le bureau

bonjour a tous !
voila je viens de completer mon ordi d’une carte graphique ati radeon x1950 pro 256 mb pci-express
voila j’aimerais etendre mon bureau mais j’ai un petit souci :
lorsque je vais dans propriétés du bureau / affichage je coche a lecran etendre le bureau windows a ce moniteur…la case se coche et se décoche dans la seconde qui suit
la seule option qui s’offre a moi et soit l’affichage par la TV soit par l’ecran pc …mais pas les deux !
si quelqu’un peut m’éclairer !
merci !!

piti up ! :smiley:

Drivers installé ?

oui les derniers ! :wink:

Dans les drivers, section “Displays Manager” tu peux ?

non :frowning: déja essayer ! quand je clique droit sur le secondary je clique ensuite sur enable mais il ne s’“enable” pas :slight_smile:

T’es sur que le deuxieme ecran est bien branché ?

bah c’est ma TV et oui elle est bien branchée puisque j’arrive a mettre laffichage du lcd vers ma tele mais lorsque je fais cette operation…mon lcd s’eteind et c’est la tele qui prends le relai…jaimerais avoir deux bureaux ou l’ont peux faire glisser une application d’un ecran a un autre

Bizard comme probleme j’avoue :nexath
Ta TV est branché via DVI ou la prise bizard en forme de prise PS2 ?

ma tv est conectée par une fiche jaune qui va de la carte graphique (adaptateur s-video en fiche jaune ronde (je sais plus comment sa s’apelle ^^)) a la TV et mon ecran lcd est en dvi

Ca pourrais donc venir de ca peut etre :neutre:
La carte graphique ne peux pas faire de dual screen entre une telé et un ecran LCD :neutre:

il faut croire que si puisque j’ai deja fai une manip sur une ancienne carte que j’avais ( x1600 pro) et jai pu faire du dual screen !

salut

tu passes par le ccc d’ati ? perso, je le trouve buggé à souhait (en plus chez moi ça allonge de manière pénible l’extinction de xp).

essaye avec atitraytools (gratuit) ou ultramon (sharware) ou powerstrip

PS : entre un moniteur pc et une télé en général on ne fait pas du bureau étendu, c’est pas pratique, on fait du clone avec le mode theatre activé. (let l’overlay activé sur ses players vidéos)
Edité le 06/11/2007 à 14:12

avec atitray tools sa ne marche pas , toujours le meme probleme :frowning:


jai tester avec les deux autres...pareil toujours le même probleme...

ben wais ati c’est bricolé :smiley: (perso avec la version de driver que j’utilise actuellement, le ccc empeche windows de booter donc j’utilise att ou ultramon mais l’afficahge du mode théatre avec ça est pourri)

et du bureau cloné t’y arrives ?

edit : t’as bien que 2 cables branchés sur les sorties de la carte ? et le cable tv est bien celui fourni avec la boite X1950pro

edit 2 : t’as bien utilisé driver cleaner avant de changer de cg ?
Edité le 06/11/2007 à 14:27

jai le cable vga de mon ecran et la fiche jaune pour la tv :wink:

edit: c’est un nouveau pc, donc pas besoin de cleaner :wink:
Edité le 06/11/2007 à 14:30

up ! :frowning:

je me souviens avoir réussi a faire un dual screen avec ma télé c’etait avec le control panel je crois
si je desinstalle mes drivers et que j’en installe des plus vieux ? je sais que sa parait bete mais on ne sait jamais ! :nexath