Forum Clubic

X1950 pro - bug sur splinter cell D.A

voila je vien d’installer le jeu ! et il y a de super gros bug graphiques
et je ne sais pas d’ou sa vien !! pour info ma c’est une saphire 256 mo !!
je dispose des catalist 6.12 !! merci pr vos reponces !

merci aux possésseurs de x1950 pro de bien vouloir me repondre
svp ! merci bcq et bone nuit a tous

mets tes drivers a jours :neutre:

ba moi on ma dit que pour l’inqtant il fallait mieu garder les 6.12 !
sinon il n’y aurai pas des corectifs ?? genre omega !
si oui pouvez vous me dire ou les telecharger !merci

y avait des pb avec les sapphire pro au début …
ca ne fait les bugs que sur ce jeu là ou sur tous les jeux ??
mets tes drivers à jour (va voir sur le site de sapphire)
essaye de patcher le jeu
fais un 3Dmark06 si tu veux voir si ta carte fonctionne bien …

:jap:

oui !! la mienne marche trés bien ! tous les autres jeux passe nikel ! je fai 5300 pts a 3d2006 ! et comment mettre les drivers a jour ?? tu veut dire mettre les dernier c sa ??

merci de m’aider ! je suis en galerre ! svp

allez svp j’ai vraiment besoin d’aide !
personne pour m’aider ?? merci

Les Catalyst 7.2 ont corrigé la plupart des problèmes de corruptions graphiques avec Splinter Cell. On en est à la version 7.3, il n’y a aucune raison de ne pas y passer à moins d’être sous Vista.

http://www.ati.com/fr :super:

dac ! merci a tous ! et vous étes sur que les 7.2 sont compatible avec les x1950 pro ??
merci d’avance

Télécharges les 7.3 :jap:

piou !!! tout les modéles qui sont dispo sur le site shapphire !!

je veut pas faire l’assister mais s que tu peu m’envoyer le liens pour le DWL !!
merci bcq

Raté :ane:

http://ati.amd.com/support/drivers/fr/xp/radeonx-xp.html pour XP :wink:

merci bcq
regarder sa ! il dise que sa modifie la facon don le vetillo est gerer !

http://www.sapphiretech.com/fc/support/drivers_viewlist.php

avis aux consseur : est-que sa pourrai resoudre le problem que certaines x1950pro ont eu ??? § MERCI BCQ

personne n’a la reponse ???

merci :bounce: :bounce:

up :smiley:

persone ???

j’ai besoin de reponses merci !

c’est quoi la question ?
moi j’ai une x1950pro sapphire et splinter cell DA avec les catalyst 7.2 sur XP (et vista) et aucun soucis avec les deux OS :neutre:
en tout cas si tu es sur XP prends les catalyst 7.3 les 6.12 datent pas mal et avaient de gros soucis avec les x1950… en tout cas j’en ai pas un bon souvenir de ces pilotes :o les 7.3 sont parfaits sur XP (mais pas sur vista :ane:)

C’étaient des X1950Pro PCI-Ex qui avaient des probs :neutre: