Forum Clubic

X1900XT + transparence + 3d = rah, c'est lent

Bonsoir, je poste ici un peu en désespoir de cause car je ne trouve rien sur internet qui parle de mon petit problème … J’espère ne pas trop me faire basher car un topic similaire est juste à côté … :yeux1:

J’ai donc acheté une Sapphire X1900XT, (trèssss…) bruyante certes, mais plutôt performante en 3D, ce qui me satisfait pleinement: Oblivion ne rame pas trop.
Elle n’a aucun problème en 2d pure non plus.

Cependant, j’ai remarqué que certains effets 2d plus des jeux en 3d faisaient horriblement ramer mon ordinateur.
Exemple bête, si je lance trackmania United en fenêtré et qu’une infobulle windows inutile (pléonasme …) s’affiche, ça raaamme, le framerate passe de 60 à 3 fps, ce qui est plutôt emmerdant.

Comme je ne sais pas trop quel type d’effets ça utilise, je suis un peu démuni quant au fait de résoudre le problème (note: cela bogue aussi avec RocketDock, le thème Zune ou tout du moins son menu démarrer sachant que le thème XP original passe parfaitement, la nouvelle petite fenêtre winamp 5.5 qui s’affiche pour donner le titre de la chanson jouée, etc.) surtout que ma vieille FX5900XT la lamine à ce niveau là.

J’ai essayé plein de drivers depuis l’achat de mon pc en octobre dernier ce qui n’a rien résolu :frowning: .

J’aimerais avoir un peu d’aide pour résoudre le problème ou tout du moins pour l’expliquer car c’est un tout pitit peu bête.


Pour les amateurs, ma config:

  • Alim 500W
  • Core 2 Duo E6600
  • Gigabyte GA-965P-DS4 (intel P965)
  • 2x1Go Corsair DDR2 667Mhz
  • WinXP avec les mises à jour installées
  • Sapphire X1900XT 256Mo avec les Catalyst 7.8 (quoique, heuu, pas sûr)
  • Bitdefender, Sygate, Rocketdock généralement lancés au démarrage.

etc. etc., je ne crois pas que le reste soit hyper important …

NB: rien n’est overclocké ici …


Tu joue en mode fenetre ?

oui, ça arrive même aux meilleurs :neutre:

Je pense que c’est le mode fenêtre qui pose problème, sous Oblivion en mode fenêtre j’ai des saccades régulières par ex. alors qu’en plein écran c’est fluide :neutre:

si les infobulles en transparence utilisent les fonctions 3D de la cg, alors, ça occupe les mêmes pipelines, ou quelquechose comme ça :neutre:

si tel est le cas, alors, même une 8800 GTX souffrirait…

Ok, merci d’avoir répondu, donc c’est visiblement pas possible de faire autrement.

Je trouve quand même bizarre le fait que ma vieille Geforce FX sache le faire en fait …

ah oui, tiens, j’avais pas noté ça :neutre:

effectivement ça semble bizarre :confused:

t’as pas une télécommande ati ou un autre truc du genre d’installé sur ton pc ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

heu, rien à part le catalyst control center, tout du moins je crois …

après, j’ai peut-être installé des mauvais trucs … du genre pour le video in …

En mode fenetre ta carte reste en mode 2D ça c’est quasi une certitude.

Mais ça n’explique pas une chutte à 3Fps quand meme :confused: