Forum Clubic

X1650 pro agp sapphire - problème de perf, 4 pipe activé

:hello: içi

j’ai reçu ma sapphire x1650pro hier que je me suis empressé de tester :miam:

mais je trouve qu’elle manque de puissance comparé a mon ancienne 9600 pro et
n’a que 4 pipe d’activé :ouch: (il me semblait pourtant qu’elle en possedait 12, dite moi si je me trompe)

quelque screen :

http://img301.imageshack.us/img301/7452/screenshot005zy2.th.jpg
http://img226.imageshack.us/img226/7749/screenshot006ml6.th.jpg
http://img246.imageshack.us/img246/5573/screenshot004up6.th.jpg

la config repose sur un A-XP 2400+ @ 2250MHz 512 DDR Samsung DD spinpoint 8Mo.(Fortron Green popo)

EDIT**
http://img172.imageshack.us/my.php?image=s…nshot009sw9.jpg

:paf: :paf: :paf:

salut.
j’ai lememe bench avec une 6800GT///
c’est pas si mal

Le score 3DMark semble correct etant donné que la carte n’est pas au dessus d’une 6800GT (environ 5000pts)
La x1650pro est donné a ~5200pts sur une plateforme socket939

bon ok le score est normal :jap:

je posterais un 3dmark2006 pour voir si mon proco ne bride pas de trop :wink:

:hello: Merci :jap:

bon ma cg marche bien :ane: en fin de compte. :miam:

:ane:

tsss :paf:

:paf: ²

:neutre: Ati tool ne detecte que 4 pipe activé par contre
mais celui d’everest ultimate est plus probable (voir maj au 1er post [:shy] )

http://img226.imageshack.us/my.php?image=s…nshot006ml6.jpg

pour le prix où elle est vendue je trouve que c’est une bonne carte :slight_smile:
il ya une x1650xt et un autre x1950pro qui vont sortirent en AGP :oui: :paf:

ça tiens encore la route l’agp, alors que le pci-e II pointe le bout de son nez :ane:

http://img128.imageshack.us/img128/4442/screenshot010jb4.th.jpg 3Dmark2006