Forum Clubic

X1600 Pro +250W

je viens d’acheter une x1600Pro (saphhire) ms mon pc reboot
mon alim est une 250W

Bonjour,
a mon avis l’alim est tres juste en effet surtout si c’est une no name…
Tu pourrais nous donner des détails sur ta config?
Merci

On en avait pas déjà parlé ?

C’est a moi que tu parles?
J’ai dit une betise?
Je suis gentille la non? :confused:

Meuh non Auriana (tu ne serais pas un peu susceptible ? :frowning: ).
Il me semble que SLABO avait abordé le sujet de l’alim avec cette nouvelle CG, that’s it!

lu chafoin !! nan je viens d’acheter cette carte graphique car tu l’avais conseiller pour un de mes potes, elle est trop bien merci.
j’en est donc commander une ms ds mon barebone ac mon alim de 250w sa plante
j’incrimine mon alim no name?

Une 250W d’origine ? ça doit passer les doigts dans le nez au contraire.
C’est quel modèle de barebone ?

250watt de no name cest tres tres tres juste dapres moi…
tu as des details de ta config?carte mere?processeur?etc

chafoin: non je suis pas suceptible mais je suis nouvelle dans le forum donc je sais pas trop ce qui est bien ce qui l’est moin alors je veux pas me faire exclure… :oui: au passage encore merci de m’avoir aidé pour mon chipset

Re all sa vien bien de mon alim!

jai mit 2 alims de 250
1=>carte mere hd
2=>x1600pro

http://www.msi-computer.fr/index.php?page=…it=&id_prod=233

voila mon mon pc quelle alim dois je prendre ?
quelle est la norme?
merci

ca depend de tout ce que tu as a metre desus
mais pour un peu plus de 50euros tu a la fortron green power
et moi pour 65-70euros jai commandé une hiper 480w reputee aussi :oui:

edit:
je sais pas du tout comment ca marche un barebone alors attend un expert

msi pc 180
* Alimentation ATX 200W
* Dimensions : 202 x 320 x 151 mm (L x P x H)

tte ce que tu me propose c’est de l’atx ^^

Attends un peu! qu’est-ce qui te fait dire que l’alim est en cause ? tu as testé avec une autre ?

oui chafoin ac ma 250 sa passe pas

une 350 c’est bon, ms je n’en trouve pas pour up mon MSI

ta du trafiquer pour que lalim de la carte graphique se lance…

No j’ai juste mit une alim sur la mobo et sur le HD, j’ai mit une autre alim juste pour la CG et j’appui sur power et la :clap: ms le boitier me sert pas ^^

ben oui mais lalim reliee a la carte mere alimente pas toute seule
exemple quand ton pc est etein lalim branchée tes ventilos tournent pas… la cest pareil fau un signal de la carte mere a lalim pour la mettre en route
donc lalim brancher sur ta cartegraphique qui nest pas en contact avec la carte mere je me demande comme elle sest mise en marche :confused:

ses vrai que sa fait chaud ton alim la moi jsuis presque sur ses sa essaye de en avoir une a preter

SLABO > quelles dimensions fait ton alim fournie avec ton Mega PC ?
C’est un bloc de quel fabricant ?

bref Hors sujet

je veux juste une alim qui rentre ds mon msi thx

http://www.materiel.net/details_MEGAPC180.html

Dimensions : 202 x 320 x 151 mm (L x P x H)

test ta puissance avec :

http://www.extreme.outervision.com/index.jsp

:super: