Forum Clubic

WRT300N + 4965AGN.... Bloqué en 54 Mbits :/

Bonjour tout le monde,

J’ai changé mon ordi portable et je me retrouve maintenant avec une carte Wifi intel 4965AGN, qui supporte le wifi pré-n (Draft je crois) je me suis donc dit, je vais mettre de coté mon bon vieux WRT54G pour passer en N, je fouille donc dans les modeles dispo, je voulais du Linksys car au niveau garantie et fonctionnement, ils sont impec’, je me suis donc interessé au WRT300N, j’ai vu Draft sur la boite, bref, je l’achete, j’ouvre la boîte, tel un gamin tout fou de son nouveau jouet, l’allume la chose, le mode N ne fonctionne pas, bloqué à 54 mbits malheureusement…

Voici les tests que j’ai effectué:

Flash du routeur avec le dernier firmware en date sur le site de Linksys
Mise à jour de mes pilotes wifi avec les derniers dispo sur le site Intel

Forcé large bande sur le routeur
Test sans protection / WEP / WPA / WPA2

Testé sous XP pour pouvoir profiter du logiciel ProSet intel, rien changé, retour sous Vista.

Je me suis dit, bah Windows indique 54m mais je suis peut etre en N, alors j’ai lancé un transfert de fichier, 1,3 Mo/s, bref un débit identique à mon WRT54G.

Mon WRT300N est en Version 2.0

Si quelqu’un a une petite idée pour profiter du N, ca m’interesse beaucoup :slight_smile:

Petite precision, sous XP, quand je suis associé avec le WRT300N, si je redemarre le routeur, le temps que Windows se rende compte que la connexion n’est plus disponible, le débit passe quelques secondes à 300 Mbits/s

Merci beaucoup :slight_smile:

pour ton beug de l’apparition des 300mbts c’est normal , ca fait commce a avec toute les cartes resaux qui sont qu deesus de 54 ( 108,125…)

A en croire se post : www.commentcamarche.net… , le gars etait bien au dessus des 54
Edité le 04/10/2007 à 19:57

Un bug normal ? ^^ (bon bon, d’accord, je sors… et je suis deja loin :x)

Ensuite j’ai fait des tests, pour le moment, toujours les meme débits en copie de fichier local via le wifi :frowning:

J’ai exactement le même problème.
J’ai remarqué cependant qu’avant de brancher mon Notebook ASUS P2S à mon router que le lien sans fil dans l’onglet mise en réseau du gestionnaire de tache affichait 300 Mo/s (à 0% évidemment). Une fois branché à mon router WRT300N, le max atteignable affiché est 54Mo/s.

:frowning: :@

j’ai le meme probleme avec un wrt 350N… et une carte sans fil 4965 agn

j’aurais du acheter du dlink…
Edité le 19/02/2008 à 14:26

Bonjour
meme probleme avec un HP DV2699ef utilisant la carte Intel 4965AGN et un Netgear DG834N
Ca plafonne a 54MB/s

Mieux, avec la derniere version des drivers fournit par HP, ca tombe a 28MB/s, oblige de revennir a la version n-1

Donc moralite: Netgear=linksys avec cette carte intel

Petite info pour finnir de se saper le moral
www.intel.com…

Donc, c’est fait volontairement par intel en cas de cryptage, conformrmrnt a la nome N
Autrement dit, la norme wifi-N permet un debit a 270Mb/s en NON crypte a titre perso
Si on crypte, c’est forcement du 54MB/s

Si ce n’est pas du fou…ge de gu…le, ca ressemble a de l’escroquerie
Edité le 25/02/2008 à 16:25