Forum Clubic

WoW cartographe - Aide pour un problème

Salut je voudrais que quelqu’un m’aide j’ai un problème avec wow catographe .
Lorsque que je l’instal tout va bien seulement lorsque je le lance il redémare mon
pc automatiquement . Je me demande si sa peut venir au moment ou lorsque je genere les cartes il faut mettre les détails au minimum.
SVP répondé moi . :??:

Sa me fait la meme chose :confused:

Meme quand je les génère en qualité minimum .

Ouai c bizarre quand meme .

A mon avis première chose a faire pour comprendre d’ou peut provenir l’erreur :

clique droit sur le poste de travail
Propriétés
Onglet avancés
Démarrage et récupération paramètres
Défaillance système enlevé le petit v dans redemarrage automatique

Voila ça va rien résoudre mais au moins quand y’a un plantage on a l’écran bleu de windows. Moi après en faisant des recherches sur l’erreur je trouve la solution

Ok je regarde

Et ba sa me fait bien l’écran bleu et sa me met que sa viens d’un pilotes de ma carte graphique ou je ne c quoi d’autre.
J’y comprend rien :’(

Ouais faut pas trop chercher moi une fois j’avais le pilote du clavier qui m’empechait d’éteindre mon pc sans debrancher la prise…

Un seule chose a faire si tu penses que ça vient de ce pilote.

www.ati.com pour le dernier catalyst
www.nvidia.com pour le dernier forceware
Voilà essais deja ça et sinon :neutre:

Dsl de te déranger encore mais je dois télécharger lequel de tous les catalyst ?

LoL c bon j’ai trouver mais je c pas comment sa marche ( je suis vraiment nul ^^ )

:frowning: je crois avoir lu qq part que ce probleme survenait sur les cartes video ATI… un probleme avec Direct X 9c… je ne peu pas verifier,j’ai une nVidia 7600GT.

bonjour j’ai aussi un problème avec wow cartographe .
il est correctement installé mais je ne peux pas installé de mise a jour quand j’essaye il a marqué “erreur: téléchargement impossible” et résultat je n’ai pas les carte de l’outreterre .
svp aider moi. merci d’avance