Forum Clubic

World of Warcraft probleme graphique

Voila je vous explique m’on probleme par rapport au jeux world of warcraft j’ai suivi a la lettre l’installations de wow sur ubuntu pourtant quand je lance mon jeu une image aparait avec seulement un carré et une barre qui change de couleur j’entend le sons du jeu mais aucune image pour me connecter ou autre chose mon pc etant branché a ma tele qui est une tele haute definition j’aimerais avec des reponses,solutions pour résoudre ce probleme

(Mon PC fonctionne sous ubuntu)

Merci d’avance

Quelle documentation as tu suivi?

j’ai suivi le tutorial d’installations de world of warcraft sur le site d’ubuntu a la lettre (http://doc.ubuntu-fr.org/wow)

Quelle carte graphique as tu?
Est ce qu’une autre application 3D fonctionne?

voici ma carte graphique :NVIDIA GeForce 315

A ce jour c’est la seule application 3D que j’ai essayer d’insaller

La première chose à essayer est de désactiver les effets de bureau, si toutefois ils sont activés. :wink:

qu’est ce dont les effets du bureau pardonne moi je ne suis pas trop douer en informatique je me débrouille mais sans plus

Pas de problème.
Tu vas dans Système -> Préférences -> Apparences. Là, tu as un onglets Effets de Bureau. Tu peux activer/désactiver les effets. C’est fait pour être joli mais ça peut poser certains problèmes graphiques dans les applications 3D, alors voyons ce que ça donne sans ce paramètre.

erf il y a une mise a jour de wow des que celle la est finit je te previens du resultats

le probleme persiste toujours malgré ce changement

Quelle carte graphique?

Installe mesa-utils et dit nous ce que dit glxinfo |head

Aurait tu par hasard un lien pour telecharger mesa-utils car je ne comprend pas tres bien il y a un systeme de packtage

Sous ubuntu il y a. mesa-utils est le nom du package.

/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/mesa-utils
/usr/share/doc/mesa-utils/copyright
/usr/share/doc/mesa-utils/changelog.Debian.gz
/usr/share/man
/usr/share/man/man1
/usr/share/man/man1/glxheads.1.gz
/usr/share/man/man1/glxinfo.1.gz
/usr/share/man/man1/glxdemo.1.gz
/usr/share/man/man1/glxgears.1.gz
/usr/bin
/usr/bin/glxdemo
/usr/bin/glxgears
/usr/bin/glxheads
/usr/bin/glxinfo

Est ce que c’est ce que tu me demandais ^^’?

non.
tape glxinfo |head dans un terminal (c’est pour savoir ce que tu as comme drriver)

Voila ce qu’il me dit:

glxinfo |head
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGI_swap_control,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,

server glx vendor string: SGI
server glx version string: 1.2

Etrange. Tu as quoi comme carte graphique?

Processeur graphique NVIDIA GeForce 315

lsmod |grep nv répond quoi?

rien ne s’affiche quand je tape ceci dans un terminal