Forum Clubic

Wolfenstein: Enemy Territory - Problème au lancement

Salut tout le monde et désolé de créer ce topic sur l’EAPC. J’ai un problème avec Wolfenstein: ET. Je lance le jeu, écran noir, puis retour au bureau avec ceci qui est ouvert: http://img136.imageshack.us/img136/6186/bug8cj.png

Voici ce qui est écrit à cette fenêtre:
[color=blue]
ET 2.60 win-x86 Mar 10 2005
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak2.pk3 (22 files)
C:\PROGRA~1\WOLFEN~1\etmain\pak1.pk3 (10 files)
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (6 files)
C:\PROGRA~1\WOLFEN~1\etmain\mapmedia.pk3 (10 files)
C:\PROGRA~1\WOLFEN~1\etmain\lights.pk3 (51 files)
C:\PROGRA~1\WOLFEN~1\etmain\common.pk3 (41 files)
C:\PROGRA~1\WOLFEN~1\etmain\astro-skies.pk3 (11 files)
C:\PROGRA~1\WOLFEN~1/etmain


3876 files in pk3 files
execing default.cfg
couldn’t exec language.cfg
couldn’t exec autoexec.cfg
Hunk_Clear: reset the hunk ok
…detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----

----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
…initializing QGL
…calling LoadLibrary( ‘C:\WINDOWS\system32\opengl32.dll’ ): succeeded
…setting mode 4: 800 600 FS
…using desktop display depth of 32
…calling CDS: ok
…registered window class
…created window@0,0 (800x600)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 32, 24, 0 )
…43 PFDs found
…hardware acceleration found
…PIXELFORMAT 6 selected
…creating GL context: failed
…failed hard
…restoring display settings
…WARNING: could not set the given mode (4)
…setting mode 4: 800 600 FS
…using colorsbits of 16
…calling CDS: ok
…created window@0,0 (800x600)
Initializing OpenGL driver
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
…wglMakeCurrent( NULL, NULL ): failed
…releasing DC: failed
…destroying window
…resetting display
…shutting down QGL
…unloading OpenGL DLL

Q_strncpyz: NULL src[/color]

J’ai installé le patch 2.6 aussi. Svp laissez-le sur l’EAPC et aidez-moi! Merci…

tu crées trop de topic sur l’EAPC et y a une rubrique JV :neutre:

spa le bon forum :neutre:

:paf:

Non, la rubrique Jeux vidéos est faite pour ça :neutre:

Déplacé