Forum Clubic

Wmp 9

Bonjour
voilà je suis sous Windows XP Pack 2
et j’ai Windows media player 9, tout fonctionne correctement excepté lorsque je veux regardé des vidéos wmv avec licence, je possède la licence mais j’ai ce message

La mise à niveau de sécurité requise ne peut pas être validée. Essayez d’installer la dernière version de Internet Explorer Service Pack. Pour installer le Service Pack à partir du site Windows Update, cliquez sur Aide sur le Web.

Que dois-je faire?

Merci!

les drm doivents etre wmp10, va faire un tour sur windows update: internet explorer=>outils>windows update

ah d’accord il faut obligatoirement windows media 10?

j’ai installé wmp 10 et j’ai toujours le même message