Forum Clubic

Wireless trendnet probleme de pic ping hallucinant

Bonjour,
je possedais une clé usb wifi linksys qui marchait a peu pres correctement (mais signal recu plutot faible) seulement le caractere externe branché sur usb est plutot inconfortable, et je me prenais les pied dedans parfois, bref j’ai acheté une carte wifi interne et je crois que soit j’ai fait un tres mauvais chois, soit y’a une solution dans ce cas aider moi!!

voila le pb, la marque de la carte (trendnet tew_423pi) s’est installé correctement, aucun probleme, le signal recu est bien plus fort (je suis passé de faible a tres bon) Mais!!

mais parfois mon ping atteint des sommet hallucinant (sur css, je tourne a peu pres a 60 avec ma wifi 2-3 mega) et je me met a laguer comme un hommeoursporc (vive Al gore)!
J’atteint jusqu’a 250 voir 500 de ping durant une courte periode, qui suffit a me deconecter de tout jeux/logiciel utilisant internet!

ma carte se situe juste en dessous de ma cg qui brasse pas mal d’air chaud, une histoire de temperature pourrait etre la cause?
Ou est_ce que cette carte est de la daube en boite (et oué jlai pas payé cher!)
ou y a t’il un probleme de compatibilité xp (sur la boite c’est marqué certified for vista!)
ou encore existe t il un complot gouvernemental visant a m’empecher de fraguer?

up up!!

en fait il semblerai que le probleme soit plus important, en effet j’ai remis ma cle usb car la carte trendnet etait vraiment bidon : ca marche mieu, internet capte plus faiblement mais ne varie pas me donnat des pic de lag, par contre une fois de temps en temps j’ai une deco totale… serait-ce mon pc? pourquoi?

up up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up up

Vous êtes sous quel OS: XP, Vista … ?

Apparement c’est une bonne carte.
Vous utilisez le logiciel de la carte ou windows pour gérer les connexions Wifi de votre PC ?

Je suppose que vous avez bien installé les derniers pilotes de cette carte ?
Pilotes ici:
trendnet.com…

oui pilote installé os xp, le probleme semble conjointement du au mauvais modem wifi et a un probleme interne au pc…

je n’avais aucun probleme avec mon pc portable et le deuzieme portable utilisant la wifi n’a aucun probleme
Edité le 06/10/2008 à 13:28

Pour lancer la connexion wifi utilisez windows plutot que le soft de la carte.

c’est deja fait le probleme reste le meme, je vais retester juste au cas ou la sur ma cle wifi c’est stable, peut etre que c’etait une perte de puissance temporaire de mon wifi