Forum Clubic

Windws 7 - problème de retour de micro dans les hauts-parleurs

Bonjour!
Je viens d’installer Sindows Seven 64bits, et, malgré tous ses avantages, un problème persiste…
En effet, alors qu’aucun programme ne tourne, il suffit qu’un micro soit branché pour que tout son qu’il reçoit soit passé dans les écouteurs/haut-parleurs.

J’ai bien essayé de décocher l’option “écouter ce périphérique” dans les propriétés des périphériques d’enregistrement, mais cela ne fonctionne pas…
J’utilise le chipset son de ma P5b Deluxe, avec les derniers drivers disponibles sur le site d’Asus (qui sont, aux dernière nouvelles, à jour pour le chipset).

Il s’agit d’une puce SoundMax, et les options de configuration de ladite marque sont très mince, avec aucunes n’abordant ce problème de près ou de loin…

Quelqu’un aurait-il une idée, ou encore mieux, une solution?

Merci de votre lecture, :slight_smile:
Marnus

Dans les Propriétés du Son (dans le Panneau de Configuration) tu peux activer la case “muet” du micro :wink:

Oui, mais j’aimerais tout de même me servir de mon micro…
Dans ce cas, autant le débrancher, non? ^^’