Forum Clubic

Windows xp redémarre sans cesse!

Salut à tous, je viens de chez une copine qui a son ordi planté.
Les symptomes sont: -pas de reconnaissance du dd dans le bios.
-Dans l’écran noir apparait Maxtor 120ghz…, puis primary master: none.
- logo windows fait 2 passages de “barettes bleues” au début puis redémarre.
-réinstalle ou répare windows xp depuis cdrom, trouve pas le DD.
-Mode sans échec et tutti quanti inefficaces.
Les causes sont, à priori, son fils a mis la résolution au taquet pour un jeu et depuis le plantage.
A mon avis le DD a un soucis ( voir il est mort !), et comme il est impossible pour moi d’y accéder, dur de réparer.
Si quelqu’un a son idée, merci.

pourrais avoir un peu plus de precision ste plé… voir combien de lecteur tu as… memoire…

AMD SEMPRON 2800+
512 RAM
lecteur DVD
CM ASUS …
Aprés je sais pas trop.

ta fais un clear c-mos ? au cas ou… et tu fait setup defaults dans le bios…

J’ai fait setup defaults dans le bios, rien n’y fait.
Pour le clear c-mos, quelle est la marche a suivre? STP.

Non

retour SAV

Tu coupes le PC,tu enlèves la pile 1 mn.Tu la remets en place,tu rallumes.

J’ai essayé en primary master puis en secondary master ou slave mais pas de nouvelles. Ce qui m’étonne c’est de voir le logo windows commencé à charger puis redémarrer.

Ps: le DD est en SATA non en IDE mais “c’est pareil”.

Est-ce que je me trompe si je dis que c’est une machine achetée toute faite ?
apparemment récente, elle est sans doute garantie, non ?

:non: ce n’est pas pareil car le Bios ne le “voit” pas.Je suppose que c’est la MBR qui a été touchée et non le disque lui-même.
Pourquoi parles-tu de master/slave ? ces notions ne sont plus valables en SATA :stuck_out_tongue:

C’est un PC monté par un pote, je pense que les piéces sont encore sous garanties. Maintenant, si rien n’y fait tant pis retour SAV comme dit frr.

Autrement, pour le démarrer sur cd en mode réparation, il faudra sans doute appuyer sur F6 au démarrage et insérer la disquette pilote du contrôleur SATA.

Un fois sous la console de réparation, essaie "fdisk /mbr" puis "chkdsk /r" (ça peut durer un certain temps)

OK je vais essayer tout çà et je vous tiens au courant. Merci.

si tu n’as pas la disquette en question, ça se télécharge sur http://www.asus.com

OK Merci!

Resalut, je reviens vous voir pour vous dire que la copine a racheté un DD sur lequel on a installé win xp familial sp1 et avec la disquette qu’a conseillé “frr” ça a marché nikel.
Par contre, en rebranchant l’ancien DD l’écran reste sur “verifying DMI pool data”,
et hier j’ai lu dans un topic quelqu’un en parler mais impossible de le retrouver,
pourtant ça avait l’air d’être un problême fado sauf pour nous!
L’ancien DD est sur win xp pro sp2 mais on a pas le cddon c on peut pas réparer oe réinstaller.
Si quelqu’un sait, ce serait top, merci.

tu as essayer un formatage de bas niveau ?

Non! et franchement je ne sais pas trop ce que ça signifie!

c’est un formatage a effectuer avec l’utilitaire du constructeur et ca remet les clusters comme il faut c’est a essaier en dernier recours