Forum Clubic

Windows XP plante et redémarre - Windows XP plante et redémarre

Hello

Mon Windows XP pro plante et redémarre, sans message d’erreur :??:
Je crois que ça arrive quand je fais plein de trucs à la fois, jécoute de la zic, télécharge, travaille sous Toshop, Firefox ouvert et IE, etc… mais dès fois ça va bien marlgré tout ça…

Je pense à un problème d’alim …je crois que j’ai un 350 Watts, et depuis j’ai 2 disques durs en tout, un lecteur CD + un graveur, une tablette graphique connectée, etc…

Pensez-vous comme moi que ça peut être l’alim ? que je n’investisse pas pour rien …

Salut,
Pour vérifier l’alimentation, donner les tensions relevées par SpeedFan ou Everest en pleine charge. Le mieux serait une mesure au multimètre, mais ce n’est pas forcément à la portée de tous.
Des tensions bien en dessous de la valeur nominale indiquent souvent une faiblesse du bloc d’alimentation.

Vérifier également la mémoire à l’aide de memtest
http://www.clubic.com/telecharger-fiche10823-memtest86.html

aaargh…là j’ai redémarré, puis 10 minutes après , avec juste winamp et IE d’allumé, re plantage :frowning:

Sinon j’ai installé avec ma carte mère PC Alert, qui me metsdes valeurs par défaut en jaune, dans l’ordre:
Vcore / 3.3 V / +5V / +12 V
…et voici les valeurs qui s’affichent en temps réel en dessous, dans le même ordre:

1.65 / 3.09 / 4.95 / 12.12
C’set pas bon ? c’est faible ?

FAut que j’essaie Memtest alors… je vous tiens au jus

Humm :heink: …

Si je me souvient bien il n’y a pas que les surchauffe qui fond ce genre de chose… Il y a aussi les virus… J’avais eux un truc comme ça quand j’utilisé XP, et c’été sasser … Mais je ne sais plus quel version. Un formatage simple n’avais pas suffit, il avait fallu faire un formatage usine avec un prog dédier a la marque de mon DD… Regarde aussi de ce coté la… On ne sais jamais

bonjour

decoche redemarrer automatiquement dans

click droit sur le poste de travail
proprietes
onglet avance
demarrage et recuperation

Tu devrais avoir un ecran bleu et peut etre un message d’erreur parlant.

A+

Ah super idée, je teste, merci.

un coup de Spybot ?
Je pense pas que ça vienne de l’alimentation…
essai de laisser brancher un minimum de periph et voit si tu as toujours le meme probleme …
Bios à jour ?
As tu tester avec un autre disque dur?? … des fois y nous font des trucs zarbi :slight_smile:

Bon, j’aienlevé le redémarrage automatique comme demandé, mais pas eu d’écran avec des infos, rien du tout, écran noir et redémarrage comme d’hab…
Je vais tenter memtest, et les autres pistes et vous tiens au jus

tu as ce probleme de redemarrage depuis le debut ou il est apparru au bout d’un moment ?

C’est un PC monté ? si c’est le cas regarde du coté electric de ta tour … des fois qu’il y aurait une “masse” quelque part, avec tes visses… ou autres … on sait jamais :neutre:

bon, je passais memtest, et puis à un moment écran bleu:
BAD_POOL_CALLER
Stop:0x000000C2(0x00000040,0x00100000,0x800000000,0x00000000)

Grrr c’est quoi ce binz ?? Ram? j’ai rajouté 2 barettes il y a plusieurs mois déjà…je changerai bien d’alim moi pour tester…

J’ai eut la meme experience et ca venait de mon alim…