Forum Clubic

Windows XP ne veut pas s'installer

Un grand bonsoir à tous.

Voila’ j’ai recu et monté mon pC tout beau tou neuf mais impossible d’installer XP normalement!

  • J’ai tout d’abord installé une version d’XP (la Ultimate v.7 donc non officielle), le formatage se passe bien et l’instalation de windows moins : le pc a planté avant lla fin de l’instalation (le fameux et douteux écran bleu!). Je redémare, je laisse faire, windows charge (la petite barre verte de gauche à droite) et un mesage d’erreur apparait un cour instant ( je crois que c’était le quota de mémoire ou quelque chose comme ca dont il était question) et il reboot en un quart de seconde. Et il répète l’opération indéfiniment!

  • Damned, j’ai alors fouiller dans les vieux carton et ait retrouvé un Cd original de Windows Xp Home Edition SP2. Je me dis pourquoi pas! Je reformate et refait ma partition (120Go à cause des gros logiciels que je vais devoir utiliser) et cette fois-ci à peine l’instalation à commencé qu’il reboot tout seul (au moment de la configuration des peripheriques je crois).

Me voila donc dans la période de stress où l’ordi est tout beau tout neuf mais ne veut pas marcher à cause de windows (merci Bill).

Ma config:

Processeur Intel Core 2 Quad Q6600
Carte mère asrock-penryn1600slix3-wifi
Carte graphique Twintech GeForce 9800 GT 512 Mo Edition XT
Ram Crucial Ballistix - 4 Go ( 2*2Go ) - PC6400 - 800MHz
Disque Dur Interne WESTERN DIGITAL 3.5’’ Caviar SE16 - 500 Go 16 Mo 7200 tr/min - SATA II
Alim Antec Trio - 650W

Un pote m’a fait remarquer que cela pourrait eventuellement provenir du DD qui est SATA II!

Je vous en prie aidez moi à trouver une solution?!

va chercher hiren’s boot cd et fait un test avec memtest. si après le test, ta aucun problème de mémoire vive, fait un test de disque dur avec le programme de WD qui est dans le cd

Je m’y connait très peu, mais comment fait on ca?

sur certaine carte mère il y a parait-il une histoire de cavalier à configurer sur la CM. Dans le bios tout est OK?

Dans le bios tout est ok, le DD ainsi que tous les composants sont detectés.

Bonjour ne cherche pas a comprendre plus j’ai déjà eu 2 carte mère as rock je peut te dire que c’est pas une bonne marque car dans les 2 j’ai eu des problème commence par changer ta carte mère et tu verra tout ira très bien.