Forum Clubic

Windows xp home sans son

Bonjour,

On m’a donné un PC sans CD drivers car il n’a plus de son aprés une réinstallation.

Dans le gestionnaire de périphériques j’ai contrôleur PCI et PCI device qui sont en jaune.
Donc je voulais réinstaller les drivers, mais comme j’ai pas d’info sur le matériel installé, j’ai installé Aida32 pour m’identifier le matériel et me proposer un lien pour les pilotes.
Mais voilà, quand je clique sur multimediat, audio windows, la fenêtre est vide et grisée.
A lors là je ne sais plus quoi faire.
Par avance merçi de votre aide
Edité le 31/07/2007 à 13:58

Re,
Quand je lance le magnétophone, il me dis “qu’aucun périphérique audio n’a été installé”

J’ai fait un scanne avec Everest qui a identifié une carte audio.
J’ai cliqué sur résumé puis sur la carte audio puis j’ai téléchargé le pilote “UDAX008_AZA053(Logo62.64_web)”.
Pour l’installé j’ai cliqué sur le stup mais une erreur s’affiche :
“Device doesn’t exist or maybe removed by manually.Please plug in device or reboot and install again”.
Que faut t - il faire ?
Par contre quand j’ai ouvert le Pc, il n’y a pas de carte son, j’ai vu une carte mère une carte réseau et un modem

Voila je vous joins un rapport rapide de everest :

Par avance merci de votre aide.


Version EVEREST v4.00.976/fr
Module de benchmark 2.1.184.0
Type de rapport Rapport rapide [ TRIAL VERSION ]
Système d’exploitation Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)

Ordinateur:
Type de système PC multiprocesseur ACPI
Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2007-07-26 / 22:49

Carte mère:
Type de processeur Intel Pentium 4 540J, 3200 MHz (16 x 200)
Nom de la carte mère MSI 915PM-ILR (MS-7033) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, LAN, IEEE-1394)
Chipset de la carte mère Intel Grantsdale i915P
Mémoire système [ TRIAL VERSION ]
Type de BIOS Award (11/23/04)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 6200 TurboCache™ (128 Mo)
Accélérateur 3D nVIDIA GeForce 6200 TurboCache
Moniteur Optiquest Q71 (7525206)

Multimédia:
Carte audio C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1]

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleurs de stockage Ultra ATA Intel® 82801FB - 2651
Contrôleur IDE Contrôleurs de stockage Ultra ATA Intel® 82801FB/FBM - 266F
Disque dur Maxtor 6Y160P0 (160 Go, 7200 RPM, Ultra-ATA/133)
Disque dur USB2.0 SD/MMC Card USB Device
Disque dur USB2.0 CompactFlashCard USB Device
Disque dur USB2.0 MemoryStick Card USB Device
Disque dur USB2.0 SmartMedia/xD USB Device
Lecteur optique PHILIPS PBDV1640P
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Carte réseau Carte réseau Fast Ethernet PCI Realtek RTL8139 Family (192. [ TRIAL VERSION ])

Périphériques:
Contrôleur FireWire VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
Contrôleur USB1 Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
Contrôleur USB1 Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
Contrôleur USB1 Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
Contrôleur USB1 Intel 82801FB ICH6 - USB Universal Host Controller [B-1]
Contrôleur USB2 Intel 82801FB ICH6 - Enhanced USB2 Controller [B-1]
Périphérique USB Périphérique de stockage de masse USB

DMI:
Distributeur du BIOS Phoenix Technologies, LTD
Version du BIOS 6.00 PG
Fabricant du système
Nom du système
Version du système
Numéro de série du système [ TRIAL VERSION ]
Fabricant de la carte mère MICRO-STAR INTERNATIONAL CO., LTD
Nom de la carte mère MS-7033
Version de la carte mère REV:1.0
Numéro de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis
Version du châssis
Numéro de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 4 / 3

au moins t’as un port pour brancher tes enceintes ou haut-parleurs ?

sinon pour installer les drivers tu fais ça dans le gestionnaire des périphériques

clique-droit sur les ‘les trucs jaunes’ et mettre à jour les pilotes. Il faut que tous tes composants soient installés.

ensuite tu regardes si y’a le son

Bonjour ASM06
Oui, il y à 6 prises jacks à l’arrière du pc, de couleur rouge, vert, bleu, beige etc…
Pour installer les composants, c’est dans le panneau de configuration, ajout et supression de prog, ajouter et supr des composants de windows je crois ?
Merci encore pour votre aide

Si t’as les prises jack, c’est que t’as une carte son intégrée à la carte mère.
D’après everest, il te faut des pilotes cmedia :
www.touslesdrivers.com…

Tu trouveras ton bonheur ici (tous les pilotes pour ta carte mère) :
global.msi.com.tw…

Pense à télécharger tous ces pilotes (+manuel et bios) et à les graver sur un cd.

Bonsoir alioug,
Merci pour tes infos. j’ai téléchargé : UDAX009-AZA10-Logo09.59.73-flexbass.
Pour l’installé j’ai cliqué sur le stup mais j’ai tj cette erreur qui s’affiche :
“Device doesn’t exist or maybe removed by manually.Please plug in device or reboot and install again”.
Puis j’ai essayé en faisant un clique-droit sur PCI Device pour mettre à jour les pilotes en parcourant le dossier drivers de UDAX009-AZA10 “Impossible d’installer ce périphérique”.
Que faire ?
Par avance merci de votre aide

Bigo !
T’as gagné alioug !
Merci beaucoup. En faite je m’obstinais à vouloir mettre à jour le pilote de la carte son “Carte audio C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller” alors que c’est celui de la carte mère qui fallait mettre à jour “C-Media Azalia Audio Driver for 915GM-FR & 915PM-ILR only” grasse à ton lien ca marche !

J’ai pas de carte son, le son sort de la carte mère, donc si j’ai bien compris, c’est le chipset de la carte mère que j’ai mis à jour ?
Alors l’info Everest sur “Carte audio C-Media CMI9880” était fausse ?
Merçi encore

Essaie ce driver pour voir : www.cmedia.com.tw… C’est une ancienne version.
Il faudra peut être installer la mise à jour KB835221 (Pilote de classe audio haute définition Universal Audio Architecture) pour qu’il reconnaisse ton matériel.

J’ai lu dans différents forums que ces pilotes ne marchaient pas sur les versions pirates de winxp. Si c’est ton cas, on pourra pas faire grand chose.

source:
sujet avec quelqu’un qui une config très proche de la tienne et son nom est très ressemblant, est-ce un hasard ? :
forum.touslesdrivers.com…

autre sujet résolu :
forum.touslesdrivers.com…
Edité le 01/08/2007 à 10:37

Re alioug,
Pouquoi tu veux que j’essaye ce driver : www.cmedia.com.tw ? puisque j’ai du son maintenant ? je pensais le problème résolu.
Non il a une version officielle mais sans cd, la preuve c’est que Windows update.
Pour ce qui est du topic sur "forum.touslesdrivers.com… " non c’est pas moi et la config est un peu différente c’est un HP.
Donc, c’est bien le chipset de la carte mère que j’ai mis à jour ?
Merci

Désolé por le message on a du l’écrire en meme temps.