Forum Clubic

Windows xp gèle aléatoirement en entreprise :X - probleme de domaine ?

Hello,

Je suis informaticien, je connais bien la programmation et le développement web mais je suis novice en maintenance windows alors je me tourne vers vous :

lorsque je suis “loggué” sur le domaine de mon entreprise ca fonctionne bien ou des fois ca fonctionne pas : ca gèle carrément la machine, j’ai zieuté dans l’observateur d’évènements de windows xp et j’ai trouvé ceci :

Quelqu’un a une idée ?

Bonjour,

En cherchant cette phrase sur Internet la phrase " L’ordinateur n’a pas pu … etc … pour la carte réseau" , il apparait qu’il s’agit de l’erreur id 11167. Ensuite en allant sur www.EventId.net et en entrant ce numéro d’erreur, on tombe sur cette page :
http://www.eventid.net/display.asp?eventid…=DnsApi&phase=1

Dans la section ‘comments’, on a habituellement plein de commentaire entrés par les utilisateurs , mais pas pour cette erreur - dommage- ( ça aurait été trop beau! )
Par contre, dans la section ‘Description’, on voit qu’il est fait mention d’une commande: ipconfig /registerdns.

Donc, ensuite, direction: Démarrer -> Aide et Support ; entrer Ipconfig , dans le champ de recherche.
Dans la page Résultat, descendre sur "Base de connaissance Microsoft" pour voir un peu ce que racontre cette commande. Et là, on retrouve tous les paramètres associés à cette commande, dont le /registerdns.

Il y en a d’autres évidemment. Je te suggère de t’orienter sur cette page . Il y a entre autre un /flushdns qui vide le cache de résolution DNS à essayer aussi , avant de tenter le /registerdns.

Je ne suis pas spécialiste réseau, mais j’ai l’impression que le début de la solution passe par cette page de Aide et Support et dans l’utilisation de la commande ipconfig + paramètre

ps: vérifie quand même qu’il s’agit de l’evenement Id 11167 car sinon,le raisonnement tombe à l’eau, et il faudrait re-interroger EvenID.net avec le bon Id

Merci pour ton soutien !

En fait non il s’agit de l’id évènement n°11165… ca change qq chose ?

ah ok ; oui, cela change quelquechose ( c’est quand même le même texte de message, d’où la demande de précision sur l’Id )

Pour l’Id 11165, ça pointe sur cette page, et ce coup-ci, des utilisateurs ont donné des avis et/ou des solutions
http://www.eventid.net/display.asp?eventid…=DnsApi&phase=1

Voilà - Examine la page pour voir si ça peut te mettre sur une piste

Hello mike27,

merci pour ton lien.

J’ai mis à jour le pilote de ma carte réseau depuis le gestionnaire de périphériques en passant windows update…

et là ca fait 1 semaine que ca marche niquel !

je suis trop content !

bon bon j’avais demandé au service informatique de me passer en compte local windows au lieu de compte domaine,
j’irais demain pour changer en domaine (lol).

Merci encore !!!!

milles merci !

super

j’espère que ça va aussi marcher en compte domaine