Forum Clubic

Windows Vista ne reconnait que 1 Go de Ram sur 2

Bonjour,
J’ai une carte mère Asrock 775Twins-HDTV avec un Pentium D805. Je lui ai mis une barrette mémoire DDR2 de 1 Go PC5300 667 MHZ, dans l’emplacement N°1, bien sûr. Tout fonctionne bien. J’ai voulu lui ajouter une 2e barrette mémoire de 1 Go DDR2 PC5300 également, mêmes caractéristiques que la première; ça marche mais dans windows, seul 1 Go est détecté… Le BIOS reconnait bien les 2 Go, ainsi que CPU-Z. Y a-t-il une manip à faire pour que Windows reconnaisse les 2 Go?
Merci par avance

Non. Il doit la reconnaitre. :neutre:

Teste la avec l’outils de diagnostique intégré (à choisir lors du boot).

Essaie de saturer ta RAM en regardant en même temps avec un programme qui te donne combien est utilisé en temps réel. Si ça dépasse les 1500 Mo sans trop trop forcer c’est juste un problème d’affichage donc tu t’en fiches. (Pour saturer exemple tu crée une immage de taille démesurée genre 21 x 29,7 cm tu gribouilles partout puis tu sélectionnes des grandes parties et Ctrl+C Ctrl+V classique)

ouin_ouin_ouin

Si c’est une carte mère sur laquelle le chipset graphique est intégré (carte graphique) ya pas besion d’essayer de faire cramer tes barrettes ram… lorsque une carte graphique est intégré elle utilise une partie de la ram système, cela s’appelle de la shared memory (valeur de cette dernière visible sur les echos de ton bios (inscription ou il y a marqué ton disque dur, ta ram, le logo asrock, …), en fait je crois que ta carte mère et plus particulièrement ton bios a paramétré que il y avait 1GO sur les deux qui était aloué a la carte graphique, (j’ai assemblé moi même mon pc et j’ai une radeon X1500 intégré qui peut monté jusqu’a 1GO de ram et je n’ai que 1GO de ram système pour winXP et dans le bios j’ai alloué 256Mo a la carte graphique. Ce qui fait que XP voit 744 MO de ram pour lui et 256Mo de ram graphique… Au démarage du pc appuis soit sur Suppr, Echap, ou un autre contrôle qui te permet d’accéder a ton bios… la de dans tu fais attention a ce que tu changera… (Par exemple, si tu n’est pas expérimenter je te déconseille d’overclocké ta ram ou ton processeur), une fois que tu est sur un panneau bleu (ou autre couleur tant que c’est le bios) tu fait en sorte c’est écris en bas de la fenêtre d’accéder par Ctrl F1 (ou autre) afin d’avoir toutes les options et tu va dans les différents menu, jusqu’a trouver un onglet qui concerne ta carte graphique et la change la ram alloué a ta carte graphique. tu peux voir les autres options mais attention à ce que tu changes.

si ta carte graphique est une carte externe alors fait la même procédure et réduit la ram de la carte interne…

si tu as 2 ATI ou 2 nVidia et que tu pratique le dual graphic core, 2 carte graphique qui travaille pour une seule, alors garde les paramètre actuels. très dificile à réglé

++