Forum Clubic

Windows seven : problème de boot

Bonjour,
Je me suis acheté seven en version familiale premium et l’ai installé en 64 bit.
Avant l’installation j’ai débranché le disque dur contenant xp (samsung F1 1000Go 32 mo partitioné en 3 : 250 pour xp, 250 pour seven RC (partition formatée) et 500 pour les données) pour être sur de ne pas me tromper. J’ai donc installé seven sur un disque dur vierge de 500go (Maxtor diamond max 500go 32mo).

Le problème est que lors du boot de l’ordinateur, XP se lance automatiquement, le choix entre les deux OS ne m’est pas demandé. Je lance Seven en entrant dans le boot menu et en lançant le disque Maxtor.

Second problème, Seven ne reconnait que ça propre partition ainsi que celle de 250 Go formatée (elle contenait Seven en RC, le formatage a eu lieu avant l’installation de 7). Je n’est donc pas accès à mon disque dur de donné ni à celui contenant XP.

J’ai tenté de “réparer le démarrage” avec le disque d’installation de 7 et cherché à modifier les diques durs via la gestion des disques de 7, mais rien ne semble marcher.

ma config :

CPU = Q6600 2.4@3.0Ghz
GPU = 4830 powercolor 512 mo
Mobo = Asus d5k PRO (p35)
Alim = fortrom blustorm 500 watt
Ram = 2*1024 DDRII Crucial ballistix 1066 MHz.
HD = 1000go Samsung F1 et 500Go maxtor diamond max

Cordialement
Edité le 30/10/2009 à 10:26

up

Il fallais installer Seven sans débrancher XP ! et alors tu dis a linstall de conserver XP (jamais tester) bonne chance !

exact !
je te conseille de formater, et voici un petit tuto pour le dualboot 7/Xp
www.windows-seven.org…