Forum Clubic

Windows Seven bug de conexion !

bon voila depuis que j’ai WIndows SEVEN RC , j’ai souvant des soucis de conexion comme sur le screen !
Tout fonctionne et d’un coup plus rien , plus de bande passante … la freebox affiche bien l’hr et semble toujours connecté !

Le soucis serait au niveau de WIndows et de la carte réseau , il me sort que aucune passerelle n’est détecté ! Et je dois constamment faire un réparation via windows pour qu’il me corrige cela . (méme avec un dns ca marche pas)

Avez vous une idée ?? La carte mère niveau drivers serait la cause ?

Suffit juste de débrancher le cable ethernet et windows re-detecte de nouveau la passerelle ! :@

http://img16.imageshack.us/img16/8813/sevenbug.th.jpg

Winows 7 64bits RC
ASUS P6T
I7 920
6go de ram
Edité le 21/10/2009 à 22:28

Bonjour,

Tu utilise quels drivers pour ta carte mère ? car pour l’instant, certains fabricants de périphériques n’ont pas encore sortis de version Se7en. Du coup il faudra utiliser ceux de Vista.
Néanmoins, en faisant un ptit tour sur le site d’Asus www.asusdriverscenter.com… les drivers pour Se7en sont présents mais si ca ne marche toujours pas, tente ceux de Vista.

J’installe regulierement les drivers fournis sur le site asus hier encore j’ai fais une mise a jours mais bon rien de neuf a ce sujet :confused:

Salut j’ai exactement le meme probleme que toi donc si tu as trouvé la solution je suis preneur :slight_smile:
Merci d’avance

Je traine ce problème depuis plus d’un mois sans trouver de solution le problème se situe surement entre la freebox et win 7. Si quelque a LA solution pour remédier a ça :wink:

Je ne peux pas donner de solution, mais juste peut-être aider à “resserrer” le problème (?).
Je souffre des mêmes maux, sauf que je n’est aucune “box” d’aucun provider (ni freebox, ni livebox, ni B-box, ni dartybox, etc…), juste un modem routeur D-Link DSL-G624M : je me retrouve par là bien indépendant de tout, puisqu’il peut fonctionner pour tout provider … mais pourtant les ennuis sont aussi pour moi.
Mon installation W7 date d’il y a moins d’une semaine sur un assemblage flambant neuf. Je viens d’activer ma licence ce matin, je verrai si cela:neutre: change quelque chose (à suivre…)

J’ai eu le même problème après avoir installé Windows 7 à cause du fait que la Carte réseau était désactivée qd le PC se mettait en veille. J’ai résolu le problème tout simplement comme ceci :

  • Allez dans : Panneau de confirguration > Système de sécurité > Gestionnaire de périphériques
  • Sélectionnez votre carte réseau > Click droit > Propriétés > Gestion de l’alimentation
  • Désélectionnez l’option " autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie"

Bref, cela n’était pas lié à la freebox ou à un routeur Dlink (mon cas) mais à la carte réseau.
Si là n’est pas votre problème, alors je ne sais vraiment pas.

Salut a tous,

Moi aussi je suis conforté a se probleme, je me suis vraiment focaliser dessus pour essayer de trouver le probleme, j’ai deja tenté plusieur solution de meme celle cité ici et aucun changement.

J’ai pu néanmoins remarquer que pour ma part le probleme apparaissait quand je demander beaucoup de bande passante, c’est a dire quand je télécharge a vitesse elevée ( dépassé 4Mo/s ) en dessous ma connecter reste stable.

Mon dernier test d’aujourd hui a etait de changer le cable Ethernet, parce qu’on a bien compris que le probleme résidé entre l’ordinateur et le modem. J’etais sur le point de dire EUREKA quand au final le probleme est revenu !! Certe il est un peu plus long a venir, mais il est toujours la.

Donc je suis a cour d’idée la, Si quelqu’un en a je suis prenneur pour tester.

J’ai déja essayer toute les manipulation avec plusieur Pilote de la Carte reseau
Changer de passerelle par default
D’adresse Ip
Du port connecter sur le PC et le modem
Et meme de cable reseau !

Je seche la SOS :stuck_out_tongue: c’est frustrant de pas pouvoir exploiter sa connexion internet au maximum.
Juste rajouter une chose j’avais pas se probleme sur Windows XP, donc c’est peut etre simplement une faille de WIN7 qui sera bientot regler je l’espere :wink:

avez -vous fais une mise-à-jour BIOS ?
ca résout pas mal de problèmes niveau matos :slight_smile:

Bonjour a tous, même constat que vous et surtout Waz_up, des que ma connection est sollicité, j’ai l’impression qu’elle saute et j’ai le meme message d’erreur “La passerelle par défaut n’est pas disponible”

Je suis sous 7 x64 avec freebox V5 et carte mère asus (ethrnet intégré) avec les derniers drivers. et l’option " autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie" désactivée.

J’ai longtemps été sous XP le probleme ne s’est jamais manifesté, donc je veux bien flasher mon bios, mais je suis perplexe sur cette solution. merci quand meme pour ton aide deepom :wink:

2 possibilités : soit le soucis provient de windows soit des drivers asus. Je pense que si le defaut provenait de seven64, le probleme serait deja connu et identifié, et ce topic ferait plus d’une page ! mais je peux me tromper…

J’ai plutot l’impression que ce sont les drivers 64bits qui sont en causes.
Puisque apparament les personnes qui ont un probleme simillaires au mien sont tous sous asus et seven 64bits…

J’avoue que je seche aussi …

edit : quelques liens : www.clubic.com…
forum.kaspersky.com…

et surtout : www.developpez.net… des solutions sont proposées mais je ne les ai pas encore testées.
Edité le 26/11/2009 à 05:50

Exactement, je pense que le probleme vient des pilotes aussi, pour ma part tout est a jours aussi meme le bios.

Le truc c’est que pour ma carte mere ( m2n32 de chez Asus ) sur le site Asus aucun pilote n’est disponible pour Windows 7 alors que sur le site Nvidia pour le Chipset Nforce 590 les pilotes sont disponible incluant les driver reseau, Mais vas savoir si c’est pas une version Vista ou Xp compatible ( surement pas a 100% ) Windows 7

Donc j’ai l’occassion de tester 2 driver different, ceux de Microsoft et ceux de Nvidia et pour autant j’ai toujours se probleme qui se declenche de la meme facon…

Je pense qu’il faut attendre encore un peu et suivre les infos sur le forum d’Asus on y trouve pas mal d’infos

bon, on va tenter un truc.
Vous avez tous kaspersky ? ceux qui l’ont, peuvent ils le désactiver afin de voir si c’est vraiment pas ça ?

Je viens de désactiver l’option suivante :

  • Panneau de configuration
  • Gestionnaire de périphérique
  • Carte reseau , Clic droit sur la carte reseau utilisé , Proprieter , l’onglet avancé et j’ai désactiver : Receive Side Scaling,

J’ai l’instant ca a l’air de marcher !

PS: je n’ai pas Kaspersky mais microsoft security essentials

Edit : Alors d’autre ont tester ? pour l’instant tout vas bien pour moi, j’espere ca marchera pour vous aussi
Edité le 27/11/2009 à 12:11

Merci pour l’info. j’ai tenté … mais lorsque je vais dans l’onglet avancé je n’ai pas d’option “Receive Side Scaling” mais simplement un bouton pour acceder au panneau de configuration nvidia. (et dans ce meme panneau aucune option de ce type il me semble.)

peux tu me mettre un screenshot ? tu as quel version du driver nvidia ? car logiquement nous devrions avoir le meme, car j’ai un chipset 570amd (et que ce sont les memes drivers).

Je confirme que je n’ai aucun beug sur XP x86.

++

Voila

[Photo supprimée]

[Photo supprimée]

quelle reactivité =) !

merci beaucoup. Bon c’est bien ce que je pensais.
Lors de l’installation du driver j’ai dut installer une interface pour la gestion de l’ethnet par le panneau nvidia.
Ce qui fait que je n’ai le meme onglet avancé ! Ceci dit je dois pouvoir retrouver cette option. Sauf que cette option est traduite et je ne retrouve pas son équivalent francais. Je mettrai un screen des que je rentre. ou alors … je tente une énième desinstalle-reinstalle du driver…

mreci encore.

Déinstalle cette interface elle sert a rien, puis je pense que ta du installer le pare feu de nvidia aussi, sa crée plus de probleme qu’autre chose

Ensuite une fois déinstallé tu vas dans le gestionnaire de peripherique et tu fais mettre a jours celle de la carte reseau, et tu fais une recherche manuelle pas celle automatique ou il cherche sur le net, Ensuite tu vise le dossier ou c’est installer les programme Nvidia ( meme si tu le deinstalle ils restent ) et une fois qu’il aura fait une recherche dans ces dossier la il trouvera le pilotes. Et tu pourras acceder a cette option la

voila

Merci beaucoup pour tes réponses. Effectivement le panneau de conf nvidia désinstallé, j’ai pu modifier l’option Receive Side Scaling qui semble être à l’origine de nos soucis (puisque je n’ai eu aucune déco depuis).

A bientot :wink:

J’ai exactement le même problème de connexion qui saute et qu’il suffit de faire un “résoudre problème de connexion” pour qu’il me dise “la passerelle par défaut n’est pas disponible” et que ça reparte.
J’ai également l’impression que ça arrive quand ma connexion est fort sollicitée, si par exemple j’ouvre plusieurs vidéos streaming en même temps.

J’ai
Windows 7 Ultimate 32bits
Un modem Scarlet box Sagem (Belgique)
Un proc AMD Athlon II X 2 250
Une carte graph ATI Radeon HD 4600
Kaspersky PURE total security
J’ai tous mes drivers à jour, de la carte graph à la souris.

Je pense que le problème vient de Windows.
Edité le 25/02/2010 à 00:18

J’ai exactement le même problème :pfff:

Et j’ai essayer tout vos truc ça marche pas =’(

Et mettez des images svp c’est plus facile :pt1cable:
Edité le 01/05/2012 à 10:58