Forum Clubic

Windows plante, Linux non : normal, mais... - Plantage total et complet de Windows

Bonjour,

Celui qui trouvera la solution à ce problème méritera une palme… Mon portable plante systématiquement sous Windows, jamais sous Linux : jusqu’ici, rien d’extraordinaire. Pourtant, ce résumé de l’histoire devrait vous faire comprendre mon incompréhension :wink:

Portable : IBM T20
À l’origine : disque dur de 12 Go, Windows XP SP2, 128 Mo de RAM. Aucun PB, ça tourne.

Upgrade en série :

  • Nouveau disque récupéré sur un autre portable (a priori, un disque avec quelques problèmes), et la tension affichée n’est pas tout à fait la même, environ 7 V pour le nouveau, 5 pour l’ancien je crois)
  • Nouvelle barrette de RAM de 128 Mo (caractéristiques un peu différentes de l’autre barette originale, mais 256 Mo c’est mieux !)
  • Installation d’Ubuntu Edgy et de Windows XP SP2
  • Mise à jour du BIOS de la carte mère sur le site d’IBM

Pendant 3 mois, tout marche sans problème, les deux systèmes cohabitent bien.

Puis un jour, Windows s’est mis à planter, souris bloquée, rien de rien ne répond, redémarrage obligatoire (freeze ?). Précisions sur ce bug :

  • peut survenir au bout de 10 minutes ou 2h
  • le redémarrage de Windows ne se fait pas jusqu’au bout, il faut passer par le mode sans échec
  • survient souvent lorsque skype est en fonctionnement, mais pas toujours il me semble
  • c’est chiant…

Dans le même temps, Linux fonctionne sans problème, et j’ai tenté de trouver la source du problème, sans succès :

  • retirer la nouvelle barette de RAM
  • remettre l’ancien disque dur, garanti sans problème
  • tester la mémoire avec l’utilitaire au démarrage d’Ubuntu
  • mise à jour antivirus, antispyware,
  • défragmentation de la partition windows
  • une partie de l’ordi qui chauffe ? Mais alors pourquoi Linux fonctionne ?

Voilà, suis-je forcé à me familiariser avec Linux, ou ai-je encore une chance d’utiliser windows ?..

Merci à toutes les bonnes volontés qui se casseront la tête sur ce problème !

Étienne

Je crois que tu va surtout te débrouiller tout seul …

Utilise Linux puisque Windows est si daubique. :pfff:

windows xp ne supporte pas les barrettes de mémoires foireuse verifie ta ram avec memtest que tu trouveras ici

Je n’interviens pas du tout dans le débat Win-Lin , mais Linux aussi est trés chatouilleux sur la Ram … :neutre:

Windows XP est pas un peu lourd pour ce portable ?

Si ce serait un problème matériel, si linux fonctionne, je verrai pas pourquoi windows ne fonctionnerai pas.

Donc, c’est surement une erreur dans la base de registre ou un malware pour moi…
T’as peut etre installer la version beta d’un programme ou fait un MAJ ?

Après, ta pas 36000 solutions, si ta des analyses antivirus, réparé ta base de registres et desactivé des programmes au demarrage.
Format c: :smiley:

Voila, pis etre pour ton poste, essaie de mettre un windows “light” ou plutot te tourné vers 2000 Pro :wink:

PS: Si t’es persouadé que le défaut vient de la ram, tu peut toujours augementer un peu le voltage de celle-ci. (Quand certains systèmes plante régulièrement, çà peut régler ce genre de problème :wink: )

Il y a longtemps que tu as fait un dépoussiérage ?
Parce que si tu as des composants limite, et qu’en plus tu passes en mode surchauffe, rien d’étonnant à ce que tu te retrouves dans cette situation.

En même temps, depuis avril il a peut-être résolu son problème :ane: