Forum Clubic

Windows ne reconnais pas ma carte graphique hd4850

:hello:

http://img854.imageshack.us/img854/954/monordicomprendsrien.th.jpg

j’ai une hd 4850 et une carte mere équipée d’un gpu intégré 3200 hd (que j’ai désactivé) j’reinstallé les pilotes et passé un coup de driver sweper et les jeux aussi me disent que j’ai une 3200 au lieu d’une 4850 ,par contre dans le panneaux ati radeon il reconnais bien la 4850
au secour
Edité le 25/11/2011 à 14:42

:bounce:

regarde dans les dossier programmes (64 bits)ta tes pilotes ati
et regarde dans programmes filles(x86)tas aussi des pilotes ati
supprime ceux du (x86 )clic drot sur le dossier et supprime
chue presque sur que cest ton problème
(un problème majeur)que jai trouver chez ATI

Sur quelle prise tu as branché ton écran ?

ok je vais tenter ca


[quote="BlasterMiX"] Sur quelle prise tu as branché ton écran ? [/quote]

ba sur la prise de ma carte graphique pourquoi?(la 4850)

cette action ne peut pas etre réalisée car le dossier ou l’un des fichiers est ouvert dans un autre programme
voila ce qu’il me dit dans programme x86 impossible de supprimer
tabernacle y fait bo au canada?

salut
désactive ton gpu dans le bios.
Tu l as fais passer du statut “enabled” à “disabled”. Tu sauvegardes en sortant. car si elle apparait de nouveau, cela signifie qu’elle n’est pas déactivée.
Edité le 21/11/2011 à 16:21

c’est fait et c’est toujours pareil

j’ai reviré tous les pilotes j’ai tous dégagé dans programme file j’ai fait une descente dans le registre ,et bien il me les remet dans x86 et c’est toujour pareil ca doit etre normal
:ane:

salut
si tu désinstalles le driver ati, et que tu laisses seven installer le driver, qu’apparait il?
(tu n’installes pas le driver ati, tu laisses seven faire.il n y a pas de logo ati amd)

es tu allé dans le gestionnaire de périph, et qu est il écrit dans “carte graphique”?
si tu as les deux, désactive la 3200.

—>seven instal les driver ati wdd ou un truc comme ca et la l’indice de performance reconnait bien la 4850

—>le gestionnaire de periph reconnait bien les pilotes 4800 avec les driver installés
il y a marqué ati radeon hd 4800 serie dans carte graphique c’est tout
Edité le 22/11/2011 à 20:15

desoler pour le retard
+1 thekillers11:super:
,dans le gestionnaire de périphérique ouvre le + carte graphique clic droit sur la carte ati 3200 et desactive la ,ta en conflt entre ta carte intégré ati 3200 et externe 4850

normallement dans le bios de la carte mère la carte interne ce désactive automatiquement ,vas la desactiver elle ce situie dans les périphériques interne
cest pour cela que tu ne peut pas supprimer le X86

stephane_master => Merci de faire attention à ta rédaction, tes messages sont difficilement compréhensibles.

:arf: pas de ati 3200 dans gestionnaire de periph quand je clique droit sur carte graphique j’ai ati 4800 serie et aucun conflit

:arf: c’est fait je l’ai désactivée la carte interne
Edité le 24/11/2011 à 02:51

normalement, quand tu as désactivé ta carte dans le bios, tu peux supprimerx86 (cf stephane_master )

donc tu les supprime, tu vas dans C:, ATI, puis support et tu supprimes tout.
puis tu vas dans “Ordinateur”, “désinstaller ou modifier programmes” et tu désinstalles tous ce qui concernent ATI
et tu laisses seven installer le driver, MAIS pas avec le driver ATI, si il le lance, cela signifie que tu as toujours tes drivers ati
et toujours pareil???

ok je croyais que c’etait le dossier ati dans programme files x86 mais la ca change tous si c’est celui de ordinateur - disque local c ,c’est pas pareil ,je vais faire ca et reinstaller les drivers et je vous tiens au jus
:ane:

en effet tu ne risquais pas de pouvoir l 'enlever…:MDR

j’ai suprimer le dossier ati dans c ,j’ai desinstallé les pilotes

j’ai desinstallé le pilote ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1)

j’ai passé un coup de driver sweeper

windows a reinstallé le pilote ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1)

j’ai refait une evaluation avec résultat :ati hd 3200

j’ai fait la mise a jour du pilote graphique avec le gestionnaire de periph de windows (recherche automatique en ligne)

j’ai refait une evaluation avec resultat :ati hd 4800 :ane:

j’ai reinstallé les dernier pilote ati 11.11 et j’ai suprimé le dossier ati dans c

j’ai refait une evaluation avec resultat :ati hd 3200 :riva:

:confused:
fait une nouvelle installation de windows,
cela me fait penser a win vista basic et premium ,beaucoup de problèmes lorsque lon a changer un composants(périphérique)
quel win 7 as tu?? et est til une version préinstaller???

c 'est quoi ce delire…
mon driver est 11-9_vista32_win7_32_dd_ccc_ocl, cela pourrait peut e^tre venir du driver
–> n installe pas le 11.11

tu as bien désactivé ta carte (de nouveau) dans le gestionnaire?
sinon si tu as acronis ou ghost, fait une image du C:
puis (comme le suggère stephane_master,) fait une réinstalle juste pour voir.

je teste ton driver et je te tiens au courant.
le nouveau driver fait baisser les indices, je suis passé de 7.4 à 7.3… pour la partie “jeu”,je repasse à l’ancien driver…
Edité le 25/11/2011 à 10:02