Forum Clubic

Windows ne démarre pas comme il faut (problème uefi)

Bonjour,

Ma tour ne démarre pas convenablement. En effet elle s’arrête sur un écran noir après l’écran d’acceuil de la CM. Pour que ça fonctionne, je suis obligé de passer par le bios et changer le boot.
Dans les options du bios, je n’ai pas mon ssd écrit dans les priorités du boot pourtant il apparait bien dans le bios. Pour démarrer, je dois aller dans le bios et clic sur mon ssd (dans l’option de démarrage, mais pas celle ou il y a les priorités).
Voici 2 screen de mon bios:
1: option priorités de démarrage: hpics.li…
2: option démarrage: hpics.li…
Alors, que se passe t’il? Est-ce que je fais mal quelque chose?

Merci pour réponses :slight_smile:

Ma config:
OS: Win 7 64 edition familiale
CM: Asus Z170 K
SSD: Sand Disk Ultra Plus 250 gigas
CPU: I5-6600k
CG: Gtx 980 FTW EVGA
Alim: Corsaire GS700
Ventirad: Cooler Master Hyper Evo 212
Edité le 03/01/2016 à 20:37

Donc si j’ ai bien compris, tu n’ as pas la possibilité de définir ton SSD comme source de boot au démarrage, mais dans les options de boot manuel, tu as la possibilité de démarrer sur ton SSD et lancer Windows 7. Comme tu ne le précise pas, je vais partir du principe que tu viens d’ acheter ta CM et que ça n’ a jamais marché avant. Ceux qui connaissent l’ UEFI d’ ASUS sauront te le dire, mais tu n’ as certainement pas désactivé le secure boot, incompatible avec Windows 7.

Re,

Oui tu as bien compris mon problème. Et effectivement c’est une nouvelle configuration.

Je ne sais pas désactiver le secure boot, les options restent en grisés. Néanmoins et toujours dans cette même option, j’ai changé le type de SE par “autre SE” et là mon SSD apparait bien dans les options de priorités de démarrages. Cela aurait été bien, je crois, de savoir comment désactiver cette sécurité, non? Ou comme ça marche je m’en contente?

++
Edité le 03/01/2016 à 18:24

J’ espère que quelqu’ un qui connaît cet UEFI passera par là et pourra te répondre. En tout cas, maintenant, il faut s’ attendre a voir débouler de plus en plus de CM avec le sécure boot de plus en plus compliqué a désactiver, car depuis Windows 8, tous les Windows supportent le secure boot, ainsi que les distributions linux certifiés.

Oui fgognet, je vais attendre la passage de quelqu’un de plus compétent que moi.

Le pc me refait la même chose, il ne trouve pas le ssd…

à ++