Forum Clubic

Windows ne boot pas :'(

Salut à tous,

Je post ici en espérant que certaines personnes assez qualifier pourront resoudre mon probleme :

J’utilise Vista, mais je veux repasser sous XP. J’ai donc mon CD XP que je rentre dans mon lecteur,

Je démarre mon ordinateur, qui me dit appuyer sur F12 pour BOOT. J’ai la un menu qui me dit BOOT :

-Floppy
-CD-ROM
-USB
-Etc …

Ayant deja formater, je me dois de séléctionner CD-ROM, mais la mon clavier est comme ’ pas détecté ’ les touche qui servent a déscendre ou monté ne marchent pas, impossible d’utiliser une touche de mon clavier pour naviguer afin de selection CD-ROM. Je ne peux donc pas séléctionner celui ci.
J’ai beau redémarrer, démarrer etc … Rien ne marche. Je dois aussi vous préciser que j’etais en pleine installation de XP home, il me demandé un clé que je n’avais pas. J’ai alors couper l’installation, ce qui n’affecte en rien, vu que le menu boot reste le meme.

Quelqu’un peut-il m’aider !!

Merci
Edité le 07/01/2008 à 19:57

Entre dans ton BIOS et valide l’utilisation du clavier USB. Ca doit être un truc du style “Legacy USB”.

En ne commentera pas ta volonté de régresser à XP. :ane:

Legacy USB = Enabled, c’est bizzare dans le BIOS il marche mais pas dans le BOOT MENU :s
Il y a pas mal d’autre configuration Disabled au niveau du BIOS. Dois-je y toucher ?

Je n’en sais rien, lequelles ?

Des truc du genre USB Keyboard … = Disabled , et d’autre dans ce genre

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

C’EST BON J’AI TROUVER !