Forum Clubic

Windows média player... - fonctionne plus !

mon lecteur wmp série 9 ne veux plus rien savoir !! c’est la première fois que cela m’arrive (ps: avant même d’installer xp pack 2) !
que faire, il ne veux plus lire les vidéo ni les audio !!
il me m’est un message d’erreur (message de windows xp,comme tout le monde à déjà rencontrer)…bref, que faire ??

Bah "message de windows xp", tu aurais pu ne rien dire ça nous aurait tout autant éclairé :neutre:

Essaie d’installer wmp 10 ?

wmp 10 installer…même probléme…que faire ? :confused:

Salut

Au sujet du message d’erreur: c’est un message général ( du genre : ‘WMP a rencontré un probleme et doit fermer’ ) ou plus précis , avec des codes erreur ?

Aurais-tu installé récemment des packs de codecs qui auraient pû semer la zizanie dans le système?

oui, mais voilà : lesquel ??
comment je peux aller vérifier quel codecs me dérange pour la lecture, car avec winamp 5, je n’est pas ce probléme là, alors qu’avec wmp 10… ??

ce n’est pas facile de trouver ‘le’ codec fautif

On peut soit désinstaller le pack en entier si le pack a prévu cette option
On peut voir aussi dans les options des lecteurs ( WMP, BsPlayer, WinAmp etc) au niveau des associations de fichiers .

Par exemple, tu peux mettre 'none ’ dans Winamp , au niveau préférence d’association de fichiers :
> options/general preferences/files types

Pour Windows Media Player, les préférences d’association sont dans:
> outils / options / Type de fichiers

une autre solution serait de réinstaller les codecs WMP
Voici la page Microsoft qui permet de réinstaller les codecs pour Windows Media Player :

http://www.microsoft.com/windows/windowsme…ecdownload.aspx

désolé, rien ne va, d’ailleurs, j’ai pas mal de fichier .avi que je ne c’est pas lire, même sous winamp… je fais quoi?? :’(

Bon, on va essayer autre chose:

désinstalle d’abord tes codecs …

Puis on va désinstaller windows media player (9 et 10) -> démarrer -> exécuter : (colle->) RunDll32 advpack.dll,LaunchINFSection %SystemRoot%\inf\wmp.inf,Uninstall

Redémarre ton pc, puis réinstalle la version WMP 9 et comme codec essaye ceux là :
http://www.clubic.com/telecharger-fiche11020-ffdshow.html

Ensuite peux tu dire aussi ta version de directx ?

Fais démarrer - exécuter et tape: dxdiag

Donne les informations qui apparaissent sur la premièe page …

ok, je vais essayer, j’ai direct X 9.0c
voilà !

j’ai dejà ffdshow, mais ici, tout est redevenu normal…bizarre !!
c’est résolu ! merci !