Forum Clubic

Windows Media Player et la mise en veille ?

Voila hier mon lecteur c’est mis à beuger toute la journée (c’est pas le problème) et lors d’une vidéo assez longue, le lecteur beugait à un point bien précis, donc je décide de tester la vidéo sur Media center et là pareil. Donc je reviens sur Windows Media Player en sautant le moment où sa bloque, et là le lecteur se met en veille même si l’option est désactivé dans le menu des options ! Ce prob c’est déclanché à peu près au niveau où j’ai lancée le media center car avant j’avais regardé d’autre vidéo et j’avais pas ce prob ! (Ce prob met déjà connu mais à disparu avec les formates qui eux fait pour d’autre raison)

Demander pour plus d’info !
Config : Vista Ultimate + 5600 x2 Sata 500 + IDE 250 + HD4870 + MSI NeoF V2 + Pci Réseau sans fil 11Mb + Alim 500 W

Merci d’avance!

salut

regarde dans le panneau de config

puis option d’alimentation
puis modifier les parametre du mode que tu utilises
puis parametre avancer et regarde la lidte

en bas multimedia

Le mode est sélectionné sur Empêcher la mise en veille
Edité le 30/03/2009 à 12:50

quand tu dis la lecture ce met en veille

c’est l’ecran qui se met en veille?

Je regarde la vidéo et le pc lance la veille comme si je ne fesai rien sur le pc ( comme s’il détectait plus le lecteur)

la veille PC , ecran de veille , extinction de l’ecran?

L’étape avant lextinction de l’écran, le logo de vista qui défile

ok donc l’écran de veille

si tu le désactive cela donne quoi?

Alors si je recule le temps de mise en veille et que je met en premier l’extinction de l’écran, l’écran c’éteint directement pendant la vidéo ! Si je désactive tous mon pc ne se met plus en veille ! Et l’écran ne s’éteind plus !
Edité le 31/03/2009 à 07:27

OK donc c’est bien un problème logiciel

Ouvre média player
Dans Lecture en cours clic sur la petite flèche en dessous
Va dans options supplémentaires
dans l’onglet Lecteur
décoche Autoriser la mise en veille pendant la lecture

Elle est décocher


Justement c'est ça le prob

grrrrrrrr t’es dur :slight_smile:


test avec VLC et regarde si cela fait pareil

Non c’est Windows Media Player qui fait ça pas les autres
Edité le 31/03/2009 à 22:05

quelle version de WMP

Celle de vista donc la 11

je vois pas
demain peu être