Forum Clubic

Windows live messenger plante!

Bonjour a tous,

J’ai un probleme avec mon WLM, je peux l’installer, me connecter mais dans les secondes qui suivent apparait le message d’erreur de windows qui m’indique que le programme à rencontré un erreur et doi fermer, je clique sur “ne pas envoyer” et tout se ferme.

J’ai essayé de desinstaller/reinstaller plusieurs fois, meme probleme.
j’ai retiré les “plus”, pareil.

Voici ma configuration :
Carte mere : Asrock a7v4a-pro
Carte video : Nvidia G-force 256Mo
Ram : 2X512Mo pc3200
Proc : Amd Athlon 2800+
OE : XP familial SP2
Antivirus : Avast familial
Firewall : Kerio

Seul msn 7.5 fonctionne, seulement cette interface ne me plait pas pour diverses options. quelqu’un a-t-il eu le meme probleme ou a-t-il une solution ?
Merci.

PS : que ce soit avec Msn 7.5 ou WLM, j’arrive a aller voir mes mails sans problemes.

regarde si windows messebegr est coupé ou suprimer ca peut -etre une mauvaise cohabitation qui est la cause de ton probleme

J’ai déjà connu se probleme si windows messenger 4.7 est lancé au démarrage ( MsnMsgr.Exe" /background )

Essai de voir par là déjà…

@+ Vins

J’ai a nouveau desinstallé, j’ai meme été supprimé messenger dans la base de registre, puis reinstallé le WLM 8.1
il a fonctionné 2-3heures et puis sa a recommencé.
Pour vins83, j’ai enlevé les options de lancement au demarrage, cela n’ameliore pas le systeme.
ad47incv parle de cohabitation, je pense que le probleme doit venir de la car j’ai deja installé WLM chez une dizaines de personnes differentes et sa a toujours bien marché. donc je pense avoir un conflit quelque part sur ma becanne.
Mais je n’ai aucun conflit materiel dans le gestionnaire de peripherique.
La je suis perdu!!
Merci pour votre aide

fais un sacn complein de ton pc avec un utilitaire qui scan la basse de registre et des erreur de programme comme tuneUP 2007
et si tu réinstallais msn 7.5 pour voir si c’est vraimment le msn ou alors un autre truc ?

J’ai deja reinstallé MSN 7.5, il fonctionne parfaitement, meme avec msn plus!
Mais des que je le desinstalle et reinstalle 8.1, il plante apres quelques secondes de connections.
J’essaye le scan et vous dit quoi.

laisse msn 7.5 c’est le mieux je vien seulement de changer d’msn mais bon je regrette déjas

Malheureusement, MsN 7.5 ne permet pas d’ouvrir plusieurs session et à la maison il y en a toujours au moins trois en cours!!
j’ai installé ton logiciel tuneUP 2007, fais un nettoyage de la base de registre avec apres avoir desinstallé tout les composant de msn, WLM, les plus.
j’ai reinstallé le WLM 8.1, pas de “plus” et pour l’instant sa tient. j’attend demain avant de me prononcer.et j’installe le plus. on verra d’ou vient le conflit.

telecharge la derniere version de "plus " et la peut etre que ca ira

C’est ce que je ferai ce soir ou demain apres quelques heures de fonctionnement stable de messenger, comme sa si sa plante apres l’installations de plus je saurais que c’est lui qui donne des conflits et pas WLM.

Mauvaise nouvelles, WLM8.1 a tenu quelques heures et PAF!!!
A nouveau sa a planté, j’ai reinstallé MSN 7.5 et sa tient, j’ai mis le plus de 7.5, sa tient aussi, et j’ai voulu mettre le “stuffplug” (qui donne droit a la polygamie) et sa a replanté.
Du coup je peux fonctionner au mieux avec 7.5 et son “plus”.
un peu dégoutant quand tout ses amis fonctionnent avec 8.1 “plus”, et que c’est moi qui leur ai installé!!!RAGEANT!!!
Enfin bon on va bien trouvé une solution, apres tout sa ne fais que 4 mois que c’est comme sa!!lol
Pitié, si il y a un(e) genie de messenger qui lit ces lignes, venez a mon secours, Merci.

Tu ne peux pas rester avec wlm 7.5 jusqu’au prochain format c: ? :yeux2:

Le Soucic c’est que j’ai installé un nouveau disque dur (donc vierge) et une nouvelle carte mere, j’ai donc installé dans l’ordre :
XP sp2 ; les divers pilotes que mon Pc me réclamait ; Avast ; Neufbox ; WLM, et a partir de la sa déconnait deja.
Je pense donc qu’un format C: n’y changera rien.
Si vous avez d’autres solutions je suis preneur!!

instale aim ou amsn

Je veux bien essayer mais est-ce que l’un de ces deux programme est proche de WLM, est-ce que c’est transparent pour ceux avec qui je discutte? peut-on ouvrir plusieurs sessions sur le meme pc avec un de ces deux logiciel?

www.clubic.com…
celui là a l’air pas mal mais je l’ai pas tester.

www.miranda-fr.net…
Miranda fonctionne bien, mais faut oublier la web-cam et son interface graphique est comment dire bordelique.

www10.messengerfx.com…
Sinon un excellent site au cas ou aucun logiciel ne fonctionnerait

:hello: à tous et toutes !

Je viens poster mon appel à l’aide, car je fais parti des personnes qui rencontre un hic avec WLM. Bien que je rentre mes identifiant ainsi que mon code d’accés, il tourne en rond, se connecte, puis à nouveau se re-déconnecte ! A chaque fois, il apparaît une nouvelle erreur, je l’ai supprimer dans ajout et suppression de programme plusieurs fois, mais je me retrouve avec le même problème, quand je veux le re-installer !

Si quelqu’un ou une pouvait me donner la solution, elle serait la bienvenue !

Par avance merci !

Une question pour toi? Est-ce que t’as changé le théme de Windows l’original des fois ou est-ce que ton Windows n’est pas original, si c’est oui pour l’une de ces 2 questions ou pour les deux, j’ai peut etre compris c’est quoi ton problème avec la solution.


[quote="djpikouik"] Bonjour a tous,

J’ai un probleme avec mon WLM, je peux l’installer, me connecter mais dans les secondes qui suivent apparait le message d’erreur de windows qui m’indique que le programme à rencontré un erreur et doi fermer, je clique sur “ne pas envoyer” et tout se ferme.

J’ai essayé de desinstaller/reinstaller plusieurs fois, meme probleme.
j’ai retiré les “plus”, pareil.

Voici ma configuration :
Carte mere : Asrock a7v4a-pro
Carte video : Nvidia G-force 256Mo
Ram : 2X512Mo pc3200
Proc : Amd Athlon 2800+
OE : XP familial SP2
Antivirus : Avast familial
Firewall : Kerio

Seul msn 7.5 fonctionne, seulement cette interface ne me plait pas pour diverses options. quelqu’un a-t-il eu le meme probleme ou a-t-il une solution ?
Merci.

PS : que ce soit avec Msn 7.5 ou WLM, j’arrive a aller voir mes mails sans problemes.
[/quote]

Une question pour toi? Est-ce que t’as changé le théme de Windows l’original des fois ou est-ce que ton Windows n’est pas original, si c’est oui pour l’une de ces 2 questions ou pour les deux, j’ai peut etre compris c’est quoi ton problème avec la solution.

Je n’ai pas changé de theme, et tout mes programmes sont des originaux et legaux.
Mais dit quand meme ta solution, j’essayerai quand meme on ne sais jamais!!
a+

Bon, ma solution était de changer le fichier uxtheme.dll parceque le défaut pourrait venir de lui car ça m’est déjà arrivé avant, c’était le meme probleme que toi, msn 7.5 fonctionnait normalement mais dès que j’installais windows live messenger, elle se plantait, mais bon moi je n’utilise pas de windows original mais pour ce qui est de ton cas, si c’est un Windows original alors je pense pas que ce soit ça le problème. En tous cas si tu veux l’essayer quand meme, je te donne l’astuce.

Télécharge le fichier uxtheme.dll de là www.dll-files.com… <== c’est un site recommandé par Microsoft. Quand tu l’aura téléchargé, tu va aller dans le répertoire c:\windows\system32 et dans celui ci aussi c:\windows\system32\dllcache et tu va renommer le fichier uxtheme.dll existant dans ces 2 répertoires, tu va les renommer en uxtheme.dll.old en commançant par le répertoire de dllcache, un avertissement de Windows va s’afficher à 2 reprises ou plus vous recommandant de restaurer le fichier d’origine, vous devez alors répondre par “non” ou “annuler” seulement aprés avoir déjà renommé les 2 fichiers. Aprés que les avertissements soient passés, prend le nouveau fichier uxtheme.dll que tu as téléchargé et copie le dans les 2 répertoires mentionnés ci-dessus, et le tour est joué.