Forum Clubic

Windows Live Messenger erreur 80072745

Bonjour,

Alors je sais que ce problème a été posté énormément de fois, et je m’excuse de venir polluer une fois de plus…

Je possède Windows Vista, je suis connecté à internet via une clé wifi, j’ai une livebox.
Ce matin, comme chaque jour, quand je me suis connecté à Windows Live Messenger 8.5, j’ai eu un message d’erreur de type 80072745. En gros, impossible de se connecter.
Je suis allé voir sur tous les forums que j’ai pu, pour voir si d’autres personnes avaient déjà eu ce problème. J’ai effectivement trouvé des solutions à leurs problèmes, mais chez moi, pas moyen! Même en re-installant le logiciel, et en installant des versions ultérieures, ça ne fonctionne pas. :@
Je n’avais encore jamais eu ce problème auparavant… Mais c’est pénible! Je suis sur e-buddy.com pour dépanner, mais j’ai besoin de votre aide pour que la connexion se fasse à nouveau!!!
Merci d’avance :wink:

PS : je viens de me rendre compte que les autres personnes qui ont ce problème ont l’antivirus Nod32. Je l’ai aussi. Je l’ai installé hier…
Edité le 30/11/2008 à 14:52

Salut

www.aussitot.fr…

ou
revoir la configuration de ton pare-feu
ou
Extrait…

: Cliquez sur le Logo Windows en bas à gauche,
2 : Puis sur tous les programmes,
3 : Accessoires,
4 : Placez vous au niveau de l’Invite de commande, faites un clic droit dessus et Exécuter en tant qu’Administrateur, la fenêtre devrait s’assombrir et il devrait vous demander de continuer si vous êtes administrateur du PC, sinon il vous faudra un login et un mot de passe Administrateur,
5 : Arrivé dans la fenêtre noire (MS-DOS) tapez ceci :
netsh int tcp set global autotuninglevel=disabled
Puis appuyer sur la touche entrée, un message devrait s’afficher par la suite et vous dire Ok, vous venez de désactiver cette couche TCP/IP … Redémarrer votre ordinateur puis essayez de vous connecter à Messenger …


ou vider le contenu du dossier : C:\Users\votre_login\AppData\Local\Temp

Je pète un cable là. J’avais déjà fait tout ça… A l’exception de “vider le contenu du dossier : C:\Users\votre_login\AppData\Local\Temp”

C’est sans risque?

J’ai réussi!! :):):):):slight_smile:

Il faut avouer que c’est assez bizarre… Pour que ça remarche, j’ai mis msnmsgr.exe compatible pour windows 2000… Alors il y a un message d’erreur qui dit évidemment que ce n’est pas compatible avec Vista. Mais après, ça s’est connecté!!! Allez savoir ce qu’il se passe dans ces machines… ^^

Mais bon, merci quand même pour ton aide cricri58. :super:
A bientôt.