Forum Clubic

Windows ferme mon programme - Erreur systématique lors de lancement de

Bonjour, je souhaite réinstaller mon Office 2003, et lorsque je lance l’install, ce message apparait
http://nfougues.free.fr/images/erreur.jpg

Que puis-je faire pour ne pas avoir à réinstaller mon OS.

Bien entendu, lorsque je clik sur “fermer le message”, mon install s’arrête!!

HELP

THX

Salut,

Essaie dans un premier temps de réinstaller la dernière version de Windows Installer :
http://www.microsoft.com/downloads/details…38-DE776FD4138C

Tu es bien sous un compte admin ?

Si ça ne marche toujours pas, réessaie sous le vrai compte Admin (nom d’utilisateur = Administrateur).

je vais essayer ce lien.

Je suis en activdirectory avec les droits admin sur ma machine.

Mais si le lien ne résoud pas le pb, je tenterais en admin local.

En tout cas merci!!

Et bien les 2 solutions ont échouées!!! Ca m’embête qd même de réinstaller mon OS!! mais si c’est la seule solution…
Arf!!

:frowning:

Bon…

L’installation de Windows Installer a-t-elle été réussie ?

Le service Windows Installer est-t-il bien démarré ?

Est-il possible de désinstaller Office pour une nouvelle réinstallation toute propre ?

Tu as XP SP2 ?

–> dans le panneau de config -> Système -> onglet Avancé -> section Performance -> bouton Paramétrer -> onglet Prévention de l’exécution des données -> cocher la première case.

Si c’est déjà le cas, passe au deuxième choix en y ajoutant ton programme dans la liste des exceptions.

oui j’ai XP SP2, je vais tester cela!

Arf!!! toujours pareil!!
Une fois cliké sur “fermer”, j’ai le message “envoyé”, “ne pas envoyé” le rapport d’erreur sur le programme msiexec.exe!!

C’est bizar qu’il stop toujours le programme, j’ai ajouté dans la liste a exclur tous les exe de l’install office!

C’est énervant ça !

Et en ce qui concerne mon post à 10:26 ? Tu peux poster une capture de la nouvelle erreur ?

En ce qui concerne le post de 10:36, oui l’install s’est déroulée avec succès.

Voici les captures des 3 messges d’erreur chronologiquement parlant.

http://nfougues.free.fr/images/erreur2.jpg

Dans ton C:\boot.ini, l’entrée pour démarrer le système contient-il l’option NoExecute ?