Forum Clubic

Windows 8.1 autologin non focntionnel

Bonjour,

Je vient d’installer Windows 8.1 comme à mon habitude sur windows je configure une session administrateur avec un autologin par le bié du registre, toutefois aprés redémarage j’obtien un message d’erreur m’indiquant que mon mots de ne passe n’est pas correcte.
Le probléme viendrai d’il des caractéres spécieaux de mon mot de passe ou du nom du compte ?

Merci d’avance pour vos réponses.
Edité le 10/08/2014 à 13:03

Bonjour.

Qu’avez vous fait exactement comme manipulations ?
Edité le 09/08/2014 à 18:46

dans le registre :
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
le DefaultUserName avec mon nom de compte
DefaultPassword avec mon mot de passe
et l’activation du login auto : AutoAdminLogon à 1

Appuyer sur les touches Windows et R
Taper netplwiz
cliquer sur Ajouter , puis sur Se connecter sans compte Microsoft.

Dans le registre, il faut mettre comme données Autologon

Merci pour la réponse malheureusement cette technique donne els même résultat que le registre…

Mettre AutoAdminLogon à 0

Avec AutoAdminLogon à 0 cela desactive la procédure de login automatique de mon compte administrateur.

:hello: Bonsoir,

Cela ne fonctionne plus sous Windows 8 le :
Démarrer -> Executer -> control userpasswords2

Dans le registre, il y’ a bien cette configuration:

DefaultUserName -> autologon

DefaultPassword -> autologon

Bonjour,

Je ne pense pas que le problème vienne de la, l’autologon semble fonctioné avec le registre ou via control userpasswords2 et netplwiz j’ai essayé avec mon nom de compte local et cloud (@outlook.com) à chaque fois windows tente de ce loger mais il m’indique une erreur au niveau de l’identifiant ou du mot de passe.

Voici ma config :
[Photo supprimée]
Un reboot et je vous envoi le screenshot du message en question.

A titre indicatif : http://support.microsoft.com/kb/324737/fr

Edit :
Message au login (identique que je passe par le registre ou autre :
[Photo supprimée]

Edit 2 :
Pour information j’ai essayé pluieur login, celui en local, le compte outlook et même monlogin pour ne pas être sous un domaine… lorsque je tente de modifier mon mot de passe windows m’informe que ce n’est pas possible car une personne a essayé de ce loger un trop grand nombre de fois et que la fonction et temporairement désactivé (preuve que l’autologin essai bien de ce connecter ?)

Edit 3:
J’ai finalement réussi a modifier le mot de passe par le site de microsoft par contre je sais pas si ou quand il redescendra sur ma machine… aprés avoir essayé 2 minutes aprés l’ancien mot de passe est toujours la…

Edit 4 :
Finalement j’ai réussi à modifier mon mot de passe, cela focntionne depuis control userpasswords2 il semblerai que le caratére “$” dans un mot de passe soit la cause du problème.
Edité le 10/08/2014 à 13:02

Ha ba ça ! J’ai eu la même merde une fois : j’ai, dans mon password, un @ et un $ et après modification de mon mot de passe je comprenais pas pourquoi je pouvais pas me logguer. Je sais plus comment je me suis dépatouiller mais j’ai compris que Windows et les mots de passe complexe ne faisaient pas bon ménage.

Mais il eût été difficile de t’aider pleinement pour ton cas sans avoir ton mot de passe (que nous souhaiterions pas avoir de toutes manières).

Oui c’est vrai, curieux tout de même que windows ne les prennent pas en compte les caractères spéciaux alors que de plus en plus de site en réclame justement !
Je vais essayer de les contactés, car l’autologin es trés utilisé (en tout cas dans mon travail), sans sa pas de démarrage automatique avec l’option duraux distant sur windows à ma connaissance.