Forum Clubic

Windows 7 sp1 et itunes

bonjour,

j’ai installé le SP1 sur mon windows 7 64 bits et depuis mes deux iphone (3G et 4) ne se synchronisent pas. ma liste de musique est vide, les apps ne s’isntallent pas (avec le message apps non signées) et la mise à jour de mes contacts ne se fait pas à partir d’outlook 2010.

quelqu’un a t il déjà rencontré cela ?

par avance merci

Salut,

Ahh… je ne suis pas seul… idem avec mon Ipod touch, ma liste de musique est vide alors que les chansons sont bien sur l’ipod… messages apps non signées ou erreur E800004, B etc… J’ai pas de solution, mais sur le forum apple il semble que nous ne sommes pas les seuls.

J’ai ré-install/reset etc… mais ça merde encore, depuis le SP1, bonne nouvelle les apps achetées peuvent être re-téléchargées gratuitement… c’est ma seule consolation

Si tu as/ trouve une solution …A+

je viens de refaire un essai en reconfigurant mon iphone 3 comme si c’était un nouveau téléphone et au moment de synchroniser mes contacts j’ai un message disant que le téléphone s’est déconnecté…

au fait j’arrive pas à aller sur le forum apple, j’ai un message d’erreur :frowning:
Edité le 25/02/2011 à 09:34

Il semble qu’il faut dé-installé le SP1 pour ne plus avoir d’erreur (j’ai lu qu’il y avait peut-être un pb avec la mise à jour des fichiers concernant les ports USB dans le SP1). N’Etant pas chez moi, je vais retiré le SP1 dès que je peux…

je confirme la désinstallation du pack SP1 de windows 7 a tout résolu :slight_smile:

+1, sans sp1, plus aucuns problèmes de sync, de disparations etc…