Forum Clubic

Windows 7 rtm freeze incessant

Salut, voila j’ai un big problème avec seven x64 rtm

J’ai des freeze tous le temps, le pc bloque en gros la souris ne bouge plus, je peut plus rien faire a par reboot!
J’ai réinstallé Windows pour voir,j’ai aussi test la ram avec mentest, ca n’a rien fait, et je vois pas d’où ca peux provenir!!!:@

Quelqu’un aurait t’il un idée du problème???

ma config :
Q6600 @ 2.40Ghz
P5E3 deluxe wifi a/n
4 * 1 Go OCZ reaperx ddr3 667Mhz
crossfire HD4850
alim silent pro 600w
Edité le 18/10/2009 à 14:02

up plz

J’ai le même problème avec Windows 7 x64 RTM.

J’ai remarqué que la plupart des gens qui ont ce problème ont en commun :

  • une version 64 bits de Windows 7 (ou Vista)
  • un southbridge de la famille Intel ICH8 ou ICH9

Il y en a qui parlent aussi de messages d’erreur “ATAPI” dans le journal système, et de clignotement incessant de leur LED de disque dur.

J’en viens à penser qu’il y a un bug dans la version x64 des drivers Intel Matrix Storage !

Utilises-tu aussi ces drivers ?

Bonjour,

Avez-vous fais le test de compatibilité proposé par microsoft ?
www.microsoft.com…

Tenez moi au courant :slight_smile:

Eh bien moi aussi je galere avec windows 7 64.
J’ai une piste car j’ai aussi une carte mere asus avec des memoires DDR3. Mais voila, la carte mere, une P7P55D ne reconnait pas bien, de façon automatique, mes memoires G-Skill DDR3-1600 7-7-7-18. Leur alimentation en AUTO sont de 1,5V alors que sur la memoire, il est indiqué 1,9V. Perso, je ne pouvais meme pas reinstaller windows 7 jusqu’au bout, j’avais un bel ecran bleu a la fin de l’install !! avant de comprendre …
J’ai donc changé dans le bios et mis 1,9V, changé aussi le param DD3-1333 en DD3-1600 et la, miracle install OK… systeme apparement stable…
Mais le 64 est extremement fragile. Vous n’avez pas interet a installer un driver non compatible sinon badaboom, tout plante.
Perso, je n’arrive meme pas a restaurer le systeme, il me dit qu’il y a un antivirus ou qq chose comme ça qui bloque la restauration alors que je n’ai rien…
En ce moment j’ai des freezes incessants dans les jeux ou sur le bureau alors que tout fonctionnait bien depuis qq jours… j’ai la trouille d’installer une appli, de peur de tout faire planter. … je crois revenir au 32 bits, tant pis pour les 4Go de RAM…
10 reinstallation et toujours pas de systeme stable… je baisse les bras!!

ma config :
Core I7 860 @ 2.80Ghz
P7P55D
2 * 2 Go G-Skill ddr3-1600 7-7-7-18
HD4890