Forum Clubic

Windows 7 - Problème résolution

Bonjour,

J’ai un écran 19 pouces qui a une résolution max de 12801024. Sur le bureau pas de soucis la résolution me convient, tout est nickel !
Dans les jeux, je préfères jouer en 1024
768, mais lorsque je passe en cette résolution des bandes noires apparaissent en haut et en bas de l’écran et l’image devient flou ! Ce phénomène ne se produit pas que dans les jeux, sur le bureau c’est identique.

J’ai une 8800 GTS 320mo, avec les derniers pilotes nvidia installés (191.07 WHQL), j’ai même essayé les anciens (190.62 WHQL) mais rien ne marche …

Une seul chose marche, clic droit sur le bureau -> résolution d’écran -> Paramètres avancés -> Onglet Carte Propriétés -> Onglet Pilotes -> désinstaller (La version du pilotes est 8.15.11.8593 au passage). Après cette manipulation, je peux passer en 1024*768 sans bande noires et flou.

J’ai essayé d’installer les drivers nvidia 191.7 après cette manipulation mais j’ai un message d’erreur : “Le programme d’installation Nvidia n’a pas pu localiser de pilotes compatibles avec votre matériel. Le programme d’installation va maintenant arrêter”.

Après redémarrage de ma machine, w7 installe automatiquement un pilote pour ma CG et le problème est de retour.

Sous XP je n’avais pas ce soucis, j’ai actuellement Windows 7 intégrale 64 bits.
Edité le 24/10/2009 à 01:34

Après quelques bidouillages, le problème évolue ! Plus de flou mais quand je passe en 1024*768, l’image ne prend qu’une petite partie de l’écran au milieu, j’ai donc une bande noire en haut et en bas mais aussi à gauche et à droite …

Salut !
Tu peux tenter de faire un rollback vers tes anciens drivers, peut-être que ca t’avancera
rien de plus simple : Bouton droit sur Ordinateur dans le menu Démarrer -> Gestionnaire de périphérique -> Bouton droit sur le périphérique souhaité -> Propriété -> Pilote -> Version précédente.

Pour rappel, les drivers de vista sont compatibles aussi sous 7 :slight_smile:

Kikoo !

Merci de ta réponse, mais déjà essayé, sans succès malheureusement …

bonjour
ou ca resolu

j’ai le meme probleme avec une 8800gts 512 sur windows 7
pour du plein ecan pas possible de descendre en dessou de la resolution native
utilise driver cleaner et reinstalle des encien driver et ca change rien mais avant d’installer les putin de driver tout etait ok

Perso, je suis repassé sur XP Pro, personne n’a réussi à réellement m’aider :’(

Pourquoi tu ne fait une restauration system d’une date anterieur à l’installation du driver qui pose probleme?

bonne idée je test ca
merci

Pour ma part, c’est des l’installation de Seven que sa bug, donc restauration impossible.

resolu
driver vista sur 7

www.clubic.com…

bonne chance !!!

Les pilotes vista et seven sont les mêmes sur nvidia.fr pour w7, comment as-tu fais ?

clic sur le len clubic dans mon post precedent ca dit tout (aucune explication de plus désolé)