Forum Clubic

Windows 7 ne boot plus - disque dur/partition non reconnue

Bonjour à tous,

Je me permets de vous solliciter car je suis vraiment bloqué.

Mon problème a commencé après avoir voulu mettre à jour mes pilotes de pc portable (samsung R530). En redémarrant le pc, j’ai eu droit au message d’erreur : “Operating system not found”

J’ai donc voulu formater mon pc afin de réinstaller windows 7 puisqu’il ne bootait apparemment plus mais lorsque j’arrive sur l’étape d’installation de windows, le système ne trouve aucune partition, comme si aucun disque dur n’était présent…(voir image ci-dessous).

[IMG]http://imageshack.com/a/img201/3475/oc38.jpg/URL

Est-ce que quelqu’un aurait une solution à proposer pour résoudre ce problème ?

Merci beaucoup

Bonjour.

Aller dans le bios pour voir si le HDD est bien détecté.

(Normalement en tapotant la touche “Suppr” dès le démarrage).

Bonjour Kangou11,
En tapant suppr au démarrage, rien ne se passe si je ne mets pas le cd d’installation.
Si je mets le cd d’installation windows 7, il propose de booter sur “Windows setup [EMS Enabled]” uniquement.

Le disque dur a l’air d?apparaître quand je vais dans l’arborescence pour aller chercher le pilote, j’ai les lecteurs :

  • Disque local ©
  • Boot (X)
  • Lecteur CD (D) -> mon cd d’installation de windows
  • Clé USB (E)

Mais pourtant, il n’apparait pas quand je veux installer Windows…

Essayer une autre touche (F2,F3,F4), tout dépend de la marque du PC.
Ou alors Boot (X) .
Edité le 01/12/2013 à 19:47

Oui, j’ai fait F2 et je suis entré dans le BIOS.
Je suis allé dans l’ordre de priorité du boot et le disque dur est reconnu :
AHCI HDD : P0-SAMSUNG HM3200II

Avez vous le DVD Windows 7 ou le CD de réparation Système ?

J’ai le DVD Windows 7. Il se lance bien mais au moment de choisir une partition, aucun disque n’apparait, j’ai l’écran suivant :
imageshack.com…

Au lieu de choisir l’installation , cliquer sur réparer l’ordinateur, vous allez tomber sur un menu , cliquer sur Invite de commandes.

Ensuite, taper ceci :

diskpart
list disk

(Et plus tard exit pour sortir de diskpart).

Kangou,
J’ai été dans l’invite de commandes et taper les commandes, j’obtiens ça :
imageshack.com…

Que dois-je faire maintenant ?

C’est un BIOS UEFI , retourner à diskpart , et taper list volume pour voir si le disque porte une lettre.

votre Windows 7, c’est un 32 ou 64 bits ?

Si c’est un 32 bits, il va falloir (entre autres) convertir le disque GPT en MBR .

Si c’est un 64 bits, il suffira de désactiver le Secure Boot dans le BIOS.

Le disque porte bien une lettre ©, j’ai les informations suivantes :

  • N° volume : Volume
  • Ltr : C
  • Nom :
  • Fs : RAW
  • Type : Partition
  • Taille : 298 G
  • Statut : Sain

Le windows 7 est un 32 bits.

Pouvez-vous SVP m’indiquer la marche à suivre pour convertir le disque GPT en MBR ?
Ainsi que les autres étapes.

Merci

Il y’ a du nouveau , le disque est vérolé .

Sous l’invite de commandes , taper chkdsk c: /f / r (Entrée pour valider).

ATTENTION , les prochaines commandes vont effacer totalement tout ce qui existe sur le disque.

ok, c’est fait.
Quelle commande faut-il entrer ensuite SVP ?

On verra cela demain , il faut bien s’occuper de sa famille.

Bien entendu, merci déjà pour le temps que vous voulez bien m’accorder.
J’attends de vos nouvelles quand vous aurez de la dispo.

Pour voir ton disque tu dois télécharger les pilotes sata sur une clef usb et les charger au lancement de l’installation de Windows

Faire ces commandes :

select disk 0
format fs:ntfs
Edité le 03/12/2013 à 20:41

Bonsoir kangou,

Alors, pour récapituler, j’ai fait les commandes suivantes (entre parenthèses, les réponses) :
Diskpart
Diskpart > list disk
Diskpart > list volume
Diskpart > chkdsk c: /f / r

Diskpart > select disk 0 (Le disque 0 est maintenant le disque sélectionné)
Diskpart > format fs:ntfs (Les arguments spécifiés pour cette commande ne sont pas valides. Pour plus d’informations sur la commande, entrez : HELP FORMAT)

Bonsoir colino,

J’ai téléchargé des pilotes sur le site de Samsung mais quand je viens les sélectionner sur ma clé usb, j’ai un message d’erreur “l’emplacement spécifié ne contient aucune information concernant votre matériel”

Du coup, je ne sais pas si c’est parce que je n’ai pas téléchargé les bons pilotes (difficile de savoir si j’ai celui du disque dur, je n’en suis pas sûr), si c’est parce que ma clé USB n’est pas une clé “bootable” ou si ça provient encore d’ailleurs.

Je continue d’investiguer cette solution en parallèle…

C’est plutôt ceci :

select disk 0
format fs=ntfs