Forum Clubic

Windows 7: installation necessite drivers pour commencer

Bonjour à tous,

Je souhaite installer windows 7 sur un portable en dualboot avec linux (suse), je vais d’abord installer windows puis ensuite linux pour profiter du menu de lancement de linux qui est un peu plus esthétique que celui de windows…

C’est alors que je me suis lancé, j’ai pris mon portable, un Dell Studio 15 qui a à peine un mois et j’ai créé une clé usb bootable avec windows 7 dessus. Je démare avec, j’ai les menus de bas, je commande l’installation et là il m’est demandé un driver pour le disque dur… :etonne: je ne pensais pas qu’un disque dur pouvait en demander un!, ce n’est pas un SSD, mais tout bonnement un disque dur traditionnel (enfin je pense) donc je me demande ou trouver le pilote adéquat, sur le site de dell il n’y a pas de driver concernant le disque dur donc je suis un peu perdu.

Merci d’avance pour votre aide.
Cordialement.
Edité le 03/09/2009 à 00:30

HELP!

EDIT: je souhaiterais savoir sous quelle forme se présente un tel pilote SVP, un .exe? un dossier?
Edité le 25/08/2009 à 21:56

petit up!

Salut,

pourquoi ne pas utiliser plutôt le DVD avec l’image .iso
que l’on pouvait télécharger.
Tu n’as pas de lecteur DVD ?

Salut, Tout d’abord merci pour ta réponse !

J’ai bien téléchargé une iso de Windows 7 mais ayant une clé usb présentant de bonnes performances l’installation s’en trouve vraiment raccourcie mais je dispose toutefois d’un lecteur DVD. Cependant il me demande un pilote pour le disque dur et pas pour le lecteur optique donc je doute que cela influe.

J’essayerai quand même on ne sait jamais!

C’est simplement pour être sûr que cela ne vient pas de l’installation par clé USB qui oblige
à quelques manipulations qui peuvent jouer un rôle dans ton affaire de pilotes.
Edité le 27/08/2009 à 14:32

très bien je teste aujourd’hui et je te tiens au courant en tout cas c’est sympa de t’intéresser à mon problème

RE: après test, la situation reste inchangée, j’ai toujours le message suivant:

je ne sais pas trop quoi faire mais en réalité il ne s’agit pas d’un pilote de disque dur comme j’ai pu le penser au début car le disque dur est parfaitement reconnu lorsque je clique sur Browse pour sélectionner un endroit

EDIT: je viens de lancer un vrai DVD de Windows vista 64 et il n’y a pas eu de problème… je vais tester avec une version RC pour voir je vous tiens au courant
Edité le 28/08/2009 à 15:27

Je viens apporter la cause de mon problème: l’iso d’installation de windows 7 que j’ai utilisée était corrompue, en téléchargeant de nouveau l’iso, ça a fonctionné immédiatement
voila voilà, en espérant que ça puisse aider quelqu’un un jour

Cordialement