Forum Clubic

Windows 7 et le son sur portable

bonjour,

j’ai installé windows 7 sur mon portable Fujitsu Siemens Amilo et tout fonctionnait bien sauf le wifi et le son.
Avec des mises à jour, le wifi est arrivé, mais par contre je n’ai toujours pas de son.
J’ai essayé de faire les màj des périphériques son, mais il m’est noté qu’il n’y en a aucun de détecté.
C’est un pc portable, je n’ai pas encore mis d’enceintes donc c’est normal.
Mais il devrait au moins reconnaitre les haut-parleurs intégrés au pc non ?

Si quelqu’un sait comment je peux retrouver le son, merci.

Tu peux trouver les pilotes son sur le site constructeur ! :wink:

ouep mais en fait je ne sais pas quels types de pilotes je dois installer pour que les enceintes intégrées au pc portable soient reconnues.
Les pilotes du pc en général ?

Les pilotes son, tout simplement.
C’est un PC “tout fait” que tu as acheté non ? Si oui, quelle est la référence pour que je puisse voir les pilotes que te propose le site constructeur.

salut je suis allé voir hier soir mais ils proposent bcp de types différents qui au final me semblent être les mêmes…
fujitsu siemens Amilo M1437G

merci pour la confirmation.
Je n’ai rien installé pour le moment…

problème résolu.
J’ai tenté le téléchargement des drivers, je les ai installés et c’est nickel.
T’avais raison.

Merci beaucoup !


:( Bah non, le petit haut-parleur dessiné à côté de l'heure n'est plus barré par une croix rouge et fonctionne bien. Par contre je n'ai pas de son... J'ai vérifié le volume de la vidéo en streaming, le volume est à 75%, pas de "muet". Je ne comprends pas encore une fois... Si tu as une idée. Merci.

j’avais pas redémarré comme un boulet !
Nickel j’ai le son.
Par contre il m’est confirmé par Windows que la fonction HD sound je ne sais pas quoi n’est pas compatible avec Windows 7.

Merci en tous cas…

De rien. :wink:

Bonne continuation.