Forum Clubic

Windows 7 et Asus k8v-x Se

Bonjours, hier j’ai formater et installer seven sur mon pc, tout marche bien sauf le son, je n’ai pas de son, ( j’ai une carte son intégré, sous everest j’ai trouvé : Controler audio : Via 8233/8235/8237/8251 ) . Au démarrage de windows, il me recherche et installe automatiquement : Vinyl AC’97 Codec Combo Drivers ( WDM ), et lorsqu’il est installé, il n’y a plus la croix à côté du logo en bas à droite, mais je n’ai toujours pas de son ! .

J’ai téléchargé les drivers audio sur le site de VIA, compatible avec VIA 8233/8235/8237/8251 pour vista, je désinstalle Vinyl AC’97 Codec Combo Drivers ( WDM ), et je lance l’installation, et là j’ai un message : Désolé l’assistant d’installation ne peut pas trouver le matériel pris en charge sur votre système…

S’il vous plaid, si quelqu’un a une idée qu’il le dise. Merci d’avance pour vos réponses.

Bonjour.

Vous avez essayé ce site :
www.touslesdrivers.com…

déja essayé, et il n’y pas les driver pour seven ou vista, que pour xp mais ils ne marchent pas

Cliquer sur Démarrer\Exécuter , taper services.msc , puis désactiver momentanément Windows Installer et

recommencer l’opération .

il état déja désactivé, que puis-je essayé d’autre ?
Edité le 06/01/2010 à 11:51

Regarder si le driver (pilote) se trouve bien dans[b] C:\Windows\System32\Drivers[/b]

il y est oui, lorsque je vais dans les paramètre du micro et que je parle, une barre m’indique le volume que reçoit le micro, donc le micro marche ( il est branché sur la même carte son ), mais je n’ai pas le son :etonne2:

Faire ceci :

Cliquer sur [b]Panneau de configuration\son[/b]

Cliquer sur Hauts parleurs \ Propriétés

A droite de Utilisation du périphérique , afficher Utiliser ce périphérique(activé).

Appliquer et OK

Il était déja activé, c’est a n’y rien comprendre ! , ça marchera si je met une carte son en pci ?

Merci beaucoup de m’aidé :slight_smile:

Il y’ a des fois des choses invraisemblables , mais il faut essayer plusieurs remèdes :

essayer ces codecs : www.commentcamarche.net…

toujours pareil, je vais essayé une veille carte son en pci

personne d’autre n’a d’idées ? Avec la carte son sa marche, mais elle est vieille et la qualité n’est pas super

Up !

Svp, j’ai besoin d’aide, si quelqu’un a la même carte mère qu’il dise où il a trouver les drivers audio pour Seven.

Merci, à tous ceux qui m’aiderons, bon week-end !:yeux4: