Forum Clubic

(windows 7) bugs multiples: applications ne se lancent plus,

Bonjour à toutes et à tous,
J’aurais aimé que mon premier message soit autre mais je viens mendier un peu d’aide auprès de vous.
En effet, depuis quelques temps mon PC sous Windows 7 part en vrille:

  • certaines applications ne se lancent plus (Chrome, IE, Itunes, Avira,…) alors que d’autres fonctionnent comme avant (Steam,…), et certaines ne sont accessibles que par certains moyens (panneau de configuration mais pas le raccourci,…)
  • j’ai perdu le son sur le PC, alors que les enceintes fonctionnent toujours (testées sur un MP3) et qu’aucun changement de hardware n’a été effectué.

C’est surtout le premier problème qui me gène, je ne peux plus aller sur Internet. Le son attendra dans un second temps même si c’est gênant de ne pas l’avoir!
J’ai ce PC depuis 2012, mais avec mon entrée en prépa, je n’ai pas pu en assurer la maintenance: il y a eu une période où l’antivirus n’était donc plus actif. J’ai réinstallé récemment Avira et Malware Bytes, qui ont éliminés plusieurs “menaces”, il y a eu du mieux mais je n’ai clairement pas pu récupérer le contrôle sur toutes les applications ou sur le son (même en branchant une carte son externe rien n’a changé). Peut-être que la cause est autre, mais je suspecte quand même surtout une infection du PC!
Je vous demande donc votre aide! Là j’écris de mon MacBook, mais en téléchargeant et en passant par clé USB, je peux quand même installer ZHPdiag et consort sur le PC concerné!

Merci d’avance!

Arnaud.

depuis quand le problème est il là ?

tu peux essayer de faire une restauration à une date antérieure au problème
pour lancer la restauration windows 2 solutions
–> menu démarrer / tous les programmes / accessoires / outils systeme / et tu clic sur restauration du systeme
–> ou tu appuyes sur la touche windows en meme temps que la touche R et dans la fenetre qui s’ouvre tu tapes rstrui.exe

tu vas arriver (enfin devrais arriver ^^ ) sur l’utilitaire de restauration
il va te proposer une date par défaut, tu coche la case en dessous “choisir un autre point de restauration”
sur la seconde page tu coches “afficher d’autres points de restauration” et tu sélectionnes le point qui t’intéresse s’il y en a un et là tu clic sur suivant
tu attends que l’ordi redémarre et regarde si le probleme est résolu :wink:

Le problème est là depuis 2/3 jours mais les points de restauration proposés sont seulement aujourd’hui donc ça ne va rien changer. :frowning:

ah zut :confused:

Merci quand même! Si quelqu’un a la solution… :stuck_out_tongue:

Quelqu’un?