Forum Clubic

Windows 3.1 ne démarre plus help

Bonjour a tous
j’ai un ordinateur sous windows 3.1 qui ne démarre plus et je n’arrive pas à localiser la panne :

  • au demarrage il indique "the computer cannot start. insert a disk system <enter>"
  • j’en ai deduit que le disque dur avait sauté
  • changement de nappe mais toujours le même probleme
  • je met un autre disque dur vierge et lorsque j’insert les disquettes d’instal de 3.1 ou 3.11 l’ordi ne demarre pas et il indique “non-system disk or disk error”
  • j’ai également essayé avec un cd rom et c’est la même chose
  • de plus je voudrait acceder au bios et je n’y arrive pas, enfin je ne connais rien au 3.1 hormis qu’il fonctionne comme du dos

au démarrage les seuls info dont je dispose sont :
AST COMPUTER LV II BIOS Rel.2.01
Copyright © AST Research INC 1993

Merci d’avance

salut pour acceder au bios, il faut presser la touche del (supp) durant le démarrage (ecran noir) ou une autre suivent la configuration elle est indiquée au bas de l’ecran
il est fort possible que le driver du lecteur de disquette ou du dd soit endommagé
le site d’AST a encore les driver et les infos sur son site
http://www.ari-service.com/default.asp
il est aussi possible que le lecteur de disquette soit lui-même soit endommagé en effet le bios en configuré d’origine pour booter sur lui en 1°
change l’ordre de démarrage dans le bios (dd en 1°)

Bonjour
merci de la reponse

J’ai essayé la touche suppr au demarrage mais ca ne fonctionne pas
et aucun message ne donne d’indication pour aller dans le bios

Par contre pour vérifier par rapport au lecteur de disquette, je l’ai débranché
au démarrage l’ordi m’indique donc une erreur sur le lecteur de disquette
et me propose de resoudre cela dans le system setup en tapant ctrl alt suppr
mais c’est pareil il ne se passe rien, je fais ctrl+alt+suppr et l’ecran ne bouge pas !
:??:
Voici le message :
“your floppy drive is identified incorrectly in system setup
Run system setup to change the configuration
Press F1 to continue, or <ctrl+alt+suppr> to run system setup”

Si je press F1 je retombe sur le message
"The computer cannot start. Insert a system disk and press <enter>

Ca tourne en rond !!! :ouch:

re- essaye <CTRL> <ALT> <ESC> pour entrer dans le bios

bah oui crtl+alt+esc ca fonctionne mieux !!! :pt1cable:

le disque dur est mort
et il fallait que je demarre depuis une disquette dos 6.22
pour lancer l’install.

enfin grace au forum on en apprend tout les jours

merci