Forum Clubic

Windows 10 écran noir après mise à jour

Bonjour à tous,

J’ai installé un disque SSD sur un PC HP pour remplacer le vieux HDD.

L’installation de WIN 10 s’est bien réalisée. J’ai utilisé un fichier ISO sur clé usb.
J’ai ensuite maj WIN 10 via le panneau de configuration. J’ai relancé la machine et jusque là aucun souci.

Après quelques minutes de non utilisation le PC s’est relancé suite aux MAJ et là 1er problème : diode au dessus du PC en orange comme si c’était une mise en veille prolongée. J’ai du éteindre le PC avec le bouton off.

Au redémarrage le logo win10 s’affiche comme d’habitude avec le cercle en dessous… puis écran noir. La diode du SSD reste allumée en continue mais rien ne se passe.

Lorsque je relance la machine il charge l’outils de réparation; je tente un reboot en mode sans échec. Dans ce mode j’ai exactement le même problème (écran noir au démarrage, diode SSD reste allumée).

Si vous avez une idée je suis preneur. Merci d’avance.

Nicolas
Edité le 15/01/2017 à 12:13

Re bonjour,

J’ai ensuite utilisé un point de restauration mais le problème reste le même : affichage du logo puis écran noir avec la diode du disque qui reste allumé.
Edité le 15/01/2017 à 12:14

Il y’ à peut être des erreurs de paramétrages.

Lancer l’Invite de commandes (admin) , puis taper powercfg -energy (et touche Entrée)

Regarder bien sur l’écran si il y’ à des erreurs, un rapport d’un fichier .html est disponible dans c:windowssystem32
Edité le 15/01/2017 à 14:09

Merci Kangou11 mais le problème c’est que je ne peux plus lancer Win10 même en mode sans échec.

J’ai à nouveau réinstaller le système (formatage ssd + installation via la clé USB).
Si je ne mets pas à jour Windows tout semble fonctionner.

La mise à jour windows contient :

  • Les drivers Nvidia (graphique)
  • Les drivers Realtek (son)
  • P-e d’autres drivers ?
  • La dernière maj cumulative

L’installation de l’un de ces composants semble poser problème.

EDIT : en fait non, sur le 2ème redémarrage il y a eu un plantage (écran bleu avec indiqué redémarrage reste figé). Au redémarrage de la machine (via bouton d’alim du coup) j’ai à nouveau l’écran noir après l’écran du logo Win.
Edité le 15/01/2017 à 15:04

J’ai désactivé le 1394 et WLAN dans le bios et j’ai à nouveau pu lancer Windows.
Je termine les MAJ. Je vous tiens informé…

Oui vous avez raison , il y’ a énormément d’utilisateurs de Windows 10 qui ont ce problème après une mise à jour,

Je crois à mon avis, je n’ engage rien, mais peut être qu’en utilisant une version antérieure du pilote de certains périphériques

résoudrait ce tracas, je pense notamment en premier la carte graphique.
Edité le 16/01/2017 à 10:51

Bonjour,

Je confirme que tout fonctionne correctement après la désactivation du 1394 et du WLAN dans le bios. Je ne sais pas lequel des 2 pose problème; p-e les 2 d’ailleurs ;-). Vu que je n’en ai pas besoin je les laisse désactivés.

Kangou11 > oui cela doit surement être un problème de drivers; la version 1607 pose des problèmes sur certains périphériques.
P-e à cause d’un driver générique avant la MAJ système ou p-e un driver trop récent et incompatible.