Forum Clubic

Window XP non accepté - Au démarrage, l'écran se met en veille

Bonjour à tous,

J’ai un ancien PC de 900MHZ, 256 mo de ram, carte graphique nvidia 2 qui ne dispose que d’un disque dur de 4 GO.
J’ai décidé de lui donner un disque dur de 40GO ou j’ai installé Window XP familliale mais le probléme apparait au démarrage, dés que l’on doit normalement arriver sur la page avec les noms d’utilisateurs l’écran se met en veille et nous sommes en incapacité de faire quoi que ce soit… :confused:
Ce disque dur de 40GO fonctionne pourtant puisque je m’en servais comme dépot pour mes fichiers.

PS:Window XP avec l’autre disque dur de 4GO fonctionne…

Enfin, voila mon probléme je ne sais pas si j’ai été clair et j’espére que vous pourrez m’éclairer la dessus.

Merci et au revoir.

Le disque est reconnu correctement dans le bios ? Fat32 ou NTFS ?

Quand tu dis que l’écran se met en veille … il ne réagit plus ?

Si ta carte mère date un peu, une mise à jour du bios serait bienvenue …

Teste aussi ta barrette de ram :wink:

Ah ricricbe, ca faisait longtemps ^^

Le disque est reconnu et est en NTFS ( enfin, je l’ai formaté en mode NTFS ).
Pour l’écran, il ne réagit plus du tout, il se met en inactivité prolongée et l’on ne peut plus rien faire… :neutre:

Ma carte mére doit dater, c’est vrai mais XP fonctionne trés bien en mode VGA ou en mode sans échec…O_o

Pour la barette de ram, elle a été changé mais le probléme persiste.

Donc, voila ca pose vraiment probléme…

En mode sans échec il fonctionne … http://membres.lycos.fr/clucluriic/gifs/lawamgratgrat.gif

Si tu as des périphériques branchés dessus, essaye en les retirant …

Tes clavier/souris sont en usb ou en ps2 ?

Si ça fonctionne avec le 4 Go et pas avec le 40, ça vient du disque dur ! :neutre: