Forum Clubic

Win7 : Disque dur qui "gratte" sans arrêt ou presque

Bonjour,
Mon PC sous Win7 à la LED activité disque qui clignote presque en permanence et le bruit du disque qui grattouille est aussi presque permanent.
J’ai lu dans un fil (poilu-1-1) de 2010 ici (!) que ça peut être normal…
Enfin ça ne m’a pas semblé très clair.
Je ne retrouve pas ce fil.
Y-a-t-il du nouveau pour ce bon vieux Win 7 ?
Merci pour les tuyaux.

il est possible que la ram soit saturée et que le pc tourne en swap, une mémoire virtuelle prise sur le disque dur, certaines appli font ça aussi, il faut effacer mémoire cache et cookies dans le navigateur.

Ah oui, c’est possible ça !
Bon, en attendant, j’ai fait ceci :

  • aller à msconfig
  • Général > Démarrage sélectif
  • Service :
    Cocher "Masquer tous les services M$ pui désactiver tout (tout ce qui reste donc…)
  • Redémarrer
    Le niveau d’activité dans « Gestionnaire des tâches » > « Performance » est beaucoup plus bas et ne fait plus que monter au fur et à mesure que j’utilise le Pc dans la journée.
    (avant, ça montait presque jusqu’en haut au point d’étouffer le processeur ? avec RAM 8Go)
    => Ah, j’ai aussi désinstallé Avast Premium Security
    Du coup certaine chose ne marchent plus et c’est normal :
  • Mémoriser les MdP
  • Antivirus
    (mais j’ai Windows Defender paas dans la liste des applications mais je le vois dans les Services…)
    Bon, on va y arriver ?
    (je suis sous Win7)

au fait tu l’as defragmenté le disque dur?
Ca faisait ça du temps d’avant, et deux ou 3 defrags ça repartait, depuis j’ai rarement occasion de toucher des pc sous windows.
et sous linux ça n’éxiste pas.

Non, pas de défragmentation (il y a 2 DD avant il y en avait 3).
J’avais viré Avast mais ça n’avait rien changé.
Depuis que j’ai réduit le démarrage aux seuls éléments Microsoft, ça le fait beaucoup moins.
J’ai remis Avast gratuit et ça ne pose pas plus de problèmes.
(Avast me faisait des blagues avec le pare feu, mais c’est une autre histoire).
J’avais aussi un autre DD qui posait problème : Le DD qui se lance et ne monte pas. Cycle de 5 secondes et rebelote. Le DD était invisible par « Gérer ».
Bon j’ai conclu un problème des secteurs de boot. Je l’ai débranché.
A ce moment là, le problème était toujours là.